zeovit.com Korallenzucht  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
1 What is raising PO4 during the initial 14-day cycle?
Last Post: Euler Kernighan
Posted On: Today
Replies: 5
Views: 108
0 Tank w.vreeswijk
Last Post: blackizzz
Posted On: Today
Replies: 303
Views: 41,245
0 jacky Novice questions for improvement
Last Post: blackizzz
Posted On: Today
Replies: 262
Views: 30,590
0 130 л Зеовит аква
Last Post: Bob677
Posted On: Today
Replies: 27
Views: 1,058
0 14 days cycle
Last Post: ohashimz
Posted On: Today
Replies: 2
Views: 139
0 how to use zeospur2?
Last Post: Meir
Posted On: Today
Replies: 3
Views: 190
0 Brand new 60 gallon tank for ZeoVit
Last Post: G.Alexander
Posted On: Yesterday
Replies: 26
Views: 1,153
0 Marvelousone 180 round 2
Last Post: G.Alexander
Posted On: Yesterday
Replies: 9
Views: 240
0 Can you water down zeostart
Last Post: G.Alexander
Posted On: Yesterday
Replies: 2
Views: 180
0 Want to use zeovit but with UV
Last Post: G.Alexander
Posted On: Yesterday
Replies: 6
Views: 311
More...
  #31  
Old 12-06-2018, 03:30 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,368
Default

It is relative easy to find out if those are Dinos by using a microscope. I have posted a video over here which does show them.

http://zeovit.com/forums/showthread.php?t=20208

Just klick on the picture in the first post, it is a video.

They are moving in circles, a high tech microscope is not necessary.

G.Alexander
__________________
Reply With Quote
  #32  
Old 12-06-2018, 03:34 AM
Gnarkill Gnarkill 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Sweden
Posts: 62
Default

Okey, well the tank has been up and running for about 7-8 weeks now jacky, a friend lost interest of the hobby so i took it over from him. Iv been in ghe saltwater hobby for about 12 years my self nut never had this kindof dino problem. If it doesent get better from the black out, then ill maby to a fresh start

Skickat fr幩 min SM-G950F via Tapatalk
Reply With Quote
  #33  
Old 12-08-2018, 06:53 AM
Gnarkill Gnarkill 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Sweden
Posts: 62
Default

The tank has been dark now for almost 4 days, but still the algae or dinos are there :-/

Skickat fr幩 min SM-G950F via Tapatalk
Reply With Quote
  #34  
Old 12-08-2018, 12:38 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 1,144
Default

YOu have to put garbage bags around and on top of the tank not just turn the light off as you posted earlier
Reply With Quote
  #35  
Old 12-08-2018, 03:09 PM
Gnarkill Gnarkill 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Sweden
Posts: 62
Default

The tank has had its lights turned of and been in its room completely dark. Havent been in to the room at all the past 3 days


Skickat fr幩 min SM-G950F via Tapatalk
Reply With Quote
  #36  
Old 12-08-2018, 03:10 PM
Gnarkill Gnarkill 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Sweden
Posts: 62
Default

Most of it has gone away but some is still left. Im going to make a 100 liter water change now and see if i cant get the rest of it out

Skickat fr幩 min SM-G950F via Tapatalk
Reply With Quote
  #37  
Old 12-11-2018, 03:22 PM
Gnarkill Gnarkill 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Sweden
Posts: 62
Default

Am i dosing to little of zeobac and zeostart? I dose 4 drops of zeobac everyday and 1,5ml of zeostart everyday

Skickat fr幩 min SM-G950F via Tapatalk
Reply With Quote
  #38  
Old 12-11-2018, 09:20 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 1,144
Default

I think your adding to much start. You will run into cyano problems if you keep that up. Only add 0.8ml per day and only add bak everyday for the next 10 days or so
Reply With Quote
  #39  
Old 12-12-2018, 01:20 PM
Gnarkill Gnarkill 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Sweden
Posts: 62
Default

Okey. Thanks, then its almost time to stop dosing zeobak. Should i continue to just dose smal doses of zeostart and not dose anuthing else?

Skickat fr幩 min SM-G950F via Tapatalk
Reply With Quote
  #40  
Old 12-13-2018, 05:16 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,368
Default

Can you please post the actual PO4 and NO3 level ?

G.Alexander
__________________
Reply With Quote
  #41  
Old 12-15-2018, 01:36 PM
Gnarkill Gnarkill 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Sweden
Posts: 62
Default

Po4 is at 0.08ppm
No3 is at 0.00ppm

So now not sure what the problem is.... hmm im stunned

Skickat fr幩 min SM-G950F via Tapatalk
Reply With Quote
  #42  
Old 12-15-2018, 11:53 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,368
Default

Are the algae still as massive as shown in those pictures ?

http://zeovit.com/forums/showpost.ph...6&postcount=10

Pleas also tell us how much ZeoVit material you have exactly in your reactor and what the reactor flow is. You can easy measure it by collecting the water from the reactor outlet for 30 seconds with a small container, than multiply the volume by 120 an you will get the output per hour.

Please also post your full actual dosing regimen. How many and which kind of fish do you keep in the system, what are their sizes ?

G.Alexander
__________________
Reply With Quote
  #43  
Old 12-16-2018, 04:27 AM
Gnarkill Gnarkill 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Sweden
Posts: 62
Default

I have aprox 1,5 liters of zeovit rock in my reactor, i replaced the old by 75% new zeovit. Im currently dosing 3 drops of zeobak per day and 0.8ml of zeo start per day, the flow in the reactor is about 1000 liters per hour, the pump is on the lowest setting that it can be.

I have, 1 chromis viridis small in size, one bicolor blenny medium in size snd one trigger fish medium i size.

Skickat fr幩 min SM-G950F via Tapatalk
Reply With Quote
  #44  
Old 12-17-2018, 04:30 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,368
Default

Have you measured the reactor flow or is there just a 1000 liter pump connected to the reactor ? Flow does decrease because of the material so a 1000 liter pump does not push that volume per hour through the reactor.

Are the algae still as massive as shown in the pictures you have posted ? If the algae have gone next step would be working on the PO4 level. BioMate would be a possibility for example.

G.Alexander
__________________
Reply With Quote
  #45  
Old 12-19-2018, 05:16 AM
Gnarkill Gnarkill 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Sweden
Posts: 62
Default

I have measured flow from the outlet pipe of the reactor. Yes the algae is still ass massive and have killed my corals. So im in tha start now of completely blacking out the tank and getting the NO3 up from 0 a bit. The phospate was it bad at 0.08ppm?

Skickat fr幩 min SM-G950F via Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:07 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com