zeovit.com Premium Aquatics  

Go Back   zeovit.com > Livestock Forums > SPS - General Discussion

Active Threads
0 200 gallon switch to Zeovit
Last Post: jacky
Posted On: Today
Replies: 109
Views: 6,892
0 Mein Zeobecken
Last Post: jacky
Posted On: Today
Replies: 63
Views: 4,672
0 hope to start new tank with zeovit
Last Post: jacky
Posted On: Today
Replies: 5
Views: 149
0 The Island Reef
Last Post: PmRg
Posted On: Yesterday
Replies: 159
Views: 28,825
0 100g SPS Tank
Last Post: AG Reefer
Posted On: 10-16-2018
Replies: 20
Views: 1,208
0 Kh plus
Last Post: G.Alexander
Posted On: 10-16-2018
Replies: 15
Views: 416
0 Clarisea Gen2 Automatic Filter Roller Unboxing
Last Post: Premiumaq
Posted On: 10-15-2018
Replies: 0
Views: 67
0 moving from aF back to Zoevit
Last Post: G.Alexander
Posted On: 10-15-2018
Replies: 21
Views: 1,409
0 Syds red sea 170
Last Post: jacky
Posted On: 10-14-2018
Replies: 9
Views: 283
0 A restart
Last Post: jacky
Posted On: 10-14-2018
Replies: 118
Views: 11,059
More...
  #1  
Old 02-13-2018, 11:56 AM
Andyg Andyg 目前離線
ZEOhead in Training
 
Join Date: Feb 2018
Location: N. Ireland
Posts: 2
Default Montipora

Hi. I have been running zeo for 5 months. Most of my sps looks great but my digi's and Montis all look pale. Has anyobe else had the same issues? Any help would be appreciated. Thanks

Sent from my G8441 using Tapatalk
Reply With Quote
  #2  
Old 02-13-2018, 03:10 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 1,110
Default

Its just a coincedence that all your montis are looking bad
Reply With Quote
  #3  
Old 02-14-2018, 02:00 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,064
Default

Hello Andy



Have you already checked the K+ (potassium) level of your system ?

G.Alexander
__________________
Reply With Quote
  #4  
Old 02-16-2018, 06:03 AM
Andyg Andyg 目前離線
ZEOhead in Training
 
Join Date: Feb 2018
Location: N. Ireland
Posts: 2
Default

Quote:
Originally Posted by G.Alexander View Post
Hello Andy



Have you already checked the K+ (potassium) level of your system ?

G.Alexander
Yes it's 400 normally sits between 390 _ 400.

Sent from my G8441 using Tapatalk
Reply With Quote
  #5  
Old 02-16-2018, 10:34 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,064
Default

Can you please post some more details about your system ?

http://zeovit.com/forums/showthread.php?t=14

Also your full dosing regimen and if possible some pictures of the affected corals.

G.Alexander
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:16 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com