zeovit.com EcoTech Marine LLC  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 High Phosphates on new Zeovit system!
Last Post: jacky
Posted On: Today
Replies: 1
Views: 20
0 200 gallon switch to Zeovit
Last Post: jacky
Posted On: Today
Replies: 59
Views: 3,249
0 Considering switching from FM to Zeo
Last Post: jacky
Posted On: Today
Replies: 6
Views: 126
0 moving from aF back to Zoevit
Last Post: G.Alexander
Posted On: Today
Replies: 16
Views: 282
0 Mein Zeobecken
Last Post: G.Alexander
Posted On: Today
Replies: 50
Views: 2,284
0 Sale & Clearance: Aquatrance, Sedra, & MORE!
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 20
0 The Island Reef
Last Post: PmRg
Posted On: Yesterday
Replies: 158
Views: 27,146
1 New Tank. Zeovit dosing recommendations
Last Post: decena
Posted On: Yesterday
Replies: 59
Views: 2,795
0 Bashsea Smart Series Pump at MACNA 2018
Last Post: Premiumaq
Posted On: 09-17-2018
Replies: 0
Views: 53
More...
  #121  
Old 07-22-2016, 11:30 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,986
Default

Sorry for all the questions Jordy, I just try to rule out all possible causes. Lets replace the pump, otherwise I can not see anything problematic at the moment. I would do two additional water changes each 15% within a week, hopefully you will get the analysis soon to see if anything is wrong.

In the meantime can you please post a list of everything you dose and the quantities ? Which kind of carbon and salt do you use at the moment ?

How much ZeoVit do you use at the moment and what is the reactor flow ?

Are the information from the tank details in post one of this thread still actual ?

G.Alexander
__________________
Reply With Quote
  #122  
Old 07-24-2016, 02:06 PM
Jschippers Jschippers 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Netherlands
Posts: 90
Default

No problem Alexander!

So I got my analysis from triton and the really bad thing is copper, probably from that cracked magnet. I'll get my new pump on on Wednesday because they did not have any red dragon pumps in stock.

Here is my dosing list:

zeostart 0.3 ml twice a day
zeobac 3 drops twice a week
B-balance 3.5 ml every other day
xtra 3.5 ml 3 times a week
coral snow 6ml twice a week
coral vitalizer 3 drops every other day
sponge power 3 drops every other day
K-balance 3 ml daily

I use 0.8L Zeovit with a reactor flow at 320 LPH, do use KZ carbon and reefers best salt.

So triton advice is to do a triton detox is that okay to do with Zeovit?

All advice is welcome!

Jordi


Attached Thumbnails
Click image for larger version

Name:	IMG_8255.jpg
Views:	44
Size:	84.7 KB
ID:	19346   Click image for larger version

Name:	IMG_8256.jpg
Views:	46
Size:	92.2 KB
ID:	19347   Click image for larger version

Name:	IMG_8257.jpg
Views:	47
Size:	72.3 KB
ID:	19348   Click image for larger version

Name:	IMG_8258.jpg
Views:	50
Size:	87.0 KB
ID:	19349   Click image for larger version

Name:	IMG_8259.jpg
Views:	44
Size:	55.1 KB
ID:	19350   Click image for larger version

Name:	IMG_8260.jpg
Views:	38
Size:	54.4 KB
ID:	19351  
Reply With Quote
  #123  
Old 07-25-2016, 03:16 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,986
Default

Hello Jordy, I am sure it is the pump or any other component which leaches the copper to your system. Make sure it is not the fresh water you use but I expect you use RO water.

Please also take a magnet from your algae cleaner and move it to some places of your sand to make sure there are no metallic particles in it.

G.Alexander
__________________
Reply With Quote
  #124  
Old 09-24-2016, 02:20 PM
Jschippers Jschippers 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Netherlands
Posts: 90
Default

Alexander,

Everything finally starts to look good again after loosing more than 50% of the corals due the crack in the pump. The only problem is, I do have a lot of algae on the sand bed is there anything I can do about that? I do vacuum the sand bed once a week when I do a water change. Most of the corals are growing and have great PE.

This is my dosing schedule:
Zeostart 0.3 ml 2x daily
Zeobac 3 drops 2 times a week
B-balance 3.5 ml every other day
Xtra 3 ml 3 times a week
Coralsnow 6ml 2 times a week
Coral vitalizer 3 drops every other day
Sponge power 3 drops every other day

Here are my water parameters
Kh 7
Ca 410
Mg 1320
Po4 0.04
No3 0
K+ ~380

Jordi
Attached Thumbnails
Click image for larger version

Name:	IMG_9308.jpg
Views:	42
Size:	95.0 KB
ID:	19472  
Reply With Quote
  #125  
Old 09-24-2016, 10:54 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,986
Default

Sorry to hear about the looses, because of the algae are those macro algae or any kind of slime algae ?

G.Alexander
__________________
Reply With Quote
  #126  
Old 09-25-2016, 01:42 PM
Jschippers Jschippers 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Netherlands
Posts: 90
Default

It is a slime algae.

Jordi
Reply With Quote
  #127  
Old 09-25-2016, 11:01 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,986
Default

First think I would try is a mixture of Coral Snow and ZeoBac which has helped many in the past with such problems however there is no 100% guaranty that it will work.

You can try to dose 8 ml CoralSnow mixed with 4 drops ZeoBac daily, add this mixture for a minimum of one week, please post a update if the week has passed. Additional I would recommend to vacuum the sand regular while doing a water change. Please also check the quality of your RO water with a accurate TDS meter.

While having the algae I would recommend to temporary stop dosing XTra.

G.Alexander
__________________
Reply With Quote
  #128  
Old 10-14-2016, 06:05 AM
Jschippers Jschippers 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Netherlands
Posts: 90
Default

Alexander,

Been alway from home a lot so still need to try to get the algae away.
Here is another question, I do use filter socks but getting tired of cleaning them. Are they really useful to a reef or will the tank looks the same without? What is your opinion on filter socks?

Thanks.

Jordi
Reply With Quote
  #129  
Old 10-14-2016, 11:17 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,986
Default

Hello Jordi, they can be used optional, from my experience they just cleared water additional which was the reason I have used them. If you are not able to clean them daily or every other day it might be better to not use them.

G.Alexander
__________________
Reply With Quote
  #130  
Old 10-20-2016, 11:54 AM
Jschippers Jschippers 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Netherlands
Posts: 90
Default

Alexander, can I use the zeovit stones for a automatic filter? I do have the wrong ones. Or do I really need the normal one? Thanks

Jordi
Reply With Quote
  #131  
Old 10-21-2016, 01:48 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,986
Default

I would not see a real problem however I also have never used the other zeovit material.

G.Alexander
__________________
Reply With Quote
  #132  
Old 10-23-2016, 01:13 PM
Jschippers Jschippers 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Netherlands
Posts: 90
Default

Alexander, I have finished a week with zeobac and coralsnow and the algae is almost gone. What is the best to do now?

Jordi
Reply With Quote
  #133  
Old 10-24-2016, 02:31 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,986
Default

Good to hear, lets now dose the mixture 2 x weekly for the next 2 weeks as precaution. If you notice the stiff is growing back again I would recommend to increase the mixture by adding it more often again.

G.Alexander
__________________
Reply With Quote
  #134  
Old 11-12-2016, 12:10 PM
Jschippers Jschippers 目前離線
ZEOhead in Training
 
Join Date: Sep 2015
Location: Netherlands
Posts: 90
Default

hello Alexander, all algae is gone and SPS corals are growing really good. my LPS corals and buttons are doing not so great. is there anything I can do, maybe add amino acid LPS to my dosing schedule? or what is your advice?

here is my schedule:
zeostart 0.3ml 2x daily
zeobak 3 drops 2x weekly
B-balance 3.5 ml every other day
xtra 2ml every other day
cv 3 drops every other day
sp 3 drops every other day
K-balance 3ml when needed
amino acid 3 drops 2x weekly
A-balance 6ml weekly

water parameters:
KH 7
CA 410
MG 1340
P04 0
N03 0
K+ 400

Thanks, Jordi
Attached Thumbnails
Click image for larger version

Name:	IMG_0238.jpg
Views:	36
Size:	75.9 KB
ID:	19566   Click image for larger version

Name:	IMG_0239.jpg
Views:	31
Size:	67.1 KB
ID:	19567   Click image for larger version

Name:	IMG_0240.jpg
Views:	41
Size:	59.3 KB
ID:	19568  
Reply With Quote
  #135  
Old 11-12-2016, 11:13 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,986
Default

Hello Jordi, do the LPS corals expand their tissue while the night ?

Can you please tell me which kind of carbon you use and which quantity ? Do you use it active or passively flown ?

G.Alexander
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:38 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com