zeovit.com Vertex  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Wechsel auf Zeovit - Werte zu hoch
Last Post: jacky
Posted On: Today
Replies: 26
Views: 1,810
0 New Zeovit Tank Start~
Last Post: jacky
Posted On: Today
Replies: 15
Views: 506
0 switching to zeo system possibly
Last Post: JMac
Posted On: Today
Replies: 119
Views: 5,488
0 Fauna Marin zeo-Matic reactor
Last Post: Craig the plumber
Posted On: Today
Replies: 8
Views: 420
0 Trying to lower Phosphate
Last Post: G.Alexander
Posted On: Today
Replies: 23
Views: 509
0 Finally ready to start :)
Last Post: jackass
Posted On: Today
Replies: 106
Views: 6,635
0 NEW GIVEAWAY Hanna Checker High Range Copper
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 30
0 New to zeovit
Last Post: jacky
Posted On: Yesterday
Replies: 53
Views: 2,133
0 Eheim Pump Outlet Question
Last Post: G.Alexander
Posted On: Yesterday
Replies: 1
Views: 85
0 Brown Water and Nano
Last Post: G.Alexander
Posted On: Yesterday
Replies: 13
Views: 531
More...
  #1  
Old 06-12-2018, 01:13 AM
maLx maLx ¥Ø«e½u¤W
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 369
Default Polyp Extension Question!

Polyp extension question! Tell me about a time your SPS/LPS wasn’t extending its polyps, the reason, and how you solved it! Want to hear your experiences!


Sent from my iPhone using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:32 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright © by ZeoVit.com