zeovit.com Premium Aquatics  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Need assistance in how to use Zeovit Products
Last Post: CanReef
Posted On: Today
Replies: 5
Views: 103
0 75gal Tank zeovit
Last Post: nt7561
Posted On: Yesterday
Replies: 40
Views: 686
0 200 gallon switch to Zeovit
Last Post: G.Alexander
Posted On: Yesterday
Replies: 79
Views: 4,420
0 A restart
Last Post: G.Alexander
Posted On: Yesterday
Replies: 89
Views: 6,836
0 jacky Novice questions for improvement
Last Post: G.Alexander
Posted On: Yesterday
Replies: 140
Views: 10,886
0 Newbie 5 Months Tank ( Malaysia,Borneo )
Last Post: G.Alexander
Posted On: Yesterday
Replies: 1
Views: 40
0 GIVEAWAY: Reefsmart Aquadomes Review
Last Post: Premiumaq
Posted On: Yesterday
Replies: 1
Views: 155
0 NEW GIVEAWAY: NYOS liquid Foods Review
Last Post: Premiumaq
Posted On: Yesterday
Replies: 1
Views: 203
0 NEW GIVEAWAY: Santa Monica Filtration HOG1 Algae Scrubber
Last Post: Premiumaq
Posted On: Yesterday
Replies: 1
Views: 276
0 Coral nutrition
Last Post: Ghiaccio1o
Posted On: Yesterday
Replies: 6
Views: 162
More...
  #1  
Old 02-16-2018, 12:34 PM
Eugenio Zinga Eugenio Zinga 目前離線
Almost a ZEOhead
 
Join Date: Mar 2007
Location: Mendicino (Cs)
Posts: 105
Default algae info

Good evening, I have these algae in the tub, how many of you have had them? I can not understand what they can depend on. The values ​​of the osmosis water are excellent YES = 0 PO4 = 0, the values ​​in the tank are KH = 6-CA = 420-MG = 1280-PO4 = 0-NO3 = 0. according to you what may be due. for two weeks I completely suspended zeobac, zeostart, AA sps and vitalizer
and the zeolite reactor scrolls.
I increased the light of 100w could this be the trigger? and anyway there were already something in the water, the increase in light highlighted it all. Thank you and sorry for my bad english.
Attached Thumbnails
Click image for larger version

Name:	20180216_182738_1518805316712_resized.jpg
Views:	46
Size:	59.9 KB
ID:	20577   Click image for larger version

Name:	20180216_182743_1518805315527_resized.jpg
Views:	45
Size:	44.5 KB
ID:	20578   Click image for larger version

Name:	20180216_185425_1518805313547_resized.jpg
Views:	41
Size:	71.6 KB
ID:	20579  
Reply With Quote
  #2  
Old 02-16-2018, 10:42 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,014
Default

I can not see it very clear but do they grow on rocks also ? Have you had them before the light change also ?

G.Alexander
__________________
Reply With Quote
  #3  
Old 02-17-2018, 02:05 AM
Eugenio Zinga Eugenio Zinga 目前離線
Almost a ZEOhead
 
Join Date: Mar 2007
Location: Mendicino (Cs)
Posts: 105
Default

Dear Alexander, I'm sorry for the quality of the photos, I've done more. the algae were there before the change of light probably not at this level. I also have them on the rocks but these grow like a light brownish-green hair after a while form a mat that you can vacuum, I can not understand. I hope these last photos will help you identify them. Thank you
Attached Thumbnails
Click image for larger version

Name:	20180216_185425.jpg
Views:	28
Size:	73.5 KB
ID:	20591   Click image for larger version

Name:	20180217_084323.jpg
Views:	30
Size:	41.8 KB
ID:	20592   Click image for larger version

Name:	20180217_084846.jpg
Views:	32
Size:	57.7 KB
ID:	20593   Click image for larger version

Name:	20180217_084401.jpg
Views:	28
Size:	54.0 KB
ID:	20594  
Reply With Quote
  #4  
Old 02-17-2018, 02:07 AM
Eugenio Zinga Eugenio Zinga 目前離線
Almost a ZEOhead
 
Join Date: Mar 2007
Location: Mendicino (Cs)
Posts: 105
Default

Did I do well to suspend zeobac and zeostart or not?
I'm sorry for the bad English
Attached Thumbnails
Click image for larger version

Name:	20180217_085022.jpg
Views:	27
Size:	43.8 KB
ID:	20595  
Reply With Quote
  #5  
Old 02-17-2018, 10:50 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,014
Default

From the pictures I would say those are green hair algae but difficult to say. I see they are growing on the plastic surface of the tube like pump you have in the system, do they grow everywhere or mostly on this tube ?

G.Alexander
__________________
Reply With Quote
  #6  
Old 02-18-2018, 02:49 AM
Eugenio Zinga Eugenio Zinga 目前離線
Almost a ZEOhead
 
Join Date: Mar 2007
Location: Mendicino (Cs)
Posts: 105
Default

They are present everywhere, they make a sort of light filamentous green mat, then they become light brown and can be sucked. do you think I can resume the dosage of bac and start? thank you.
P.S. the tube you say is a totally covered maxspect pump.
Reply With Quote
  #7  
Old 02-19-2018, 02:30 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,014
Default

I have seen algae growth in the past on serval technical equipment as they leached anything which was attractive to the algae, that is why I have asked.

If those are green hair algae I would recommend to remove them manually with a brush regular and add herbivore like snails or urchins to get them eaten when thy are shorter.

Dosing ZeoBac and ZeoStart should be continued as usual otherwise you might experience a slow increase of nutrients. The coloration elements should be dosed just minimal if necessary while this time. To support the process you can additional dose CoralSnow @ 2 ml / 25 US gallons daily for some time.

G.Alexander
__________________
Reply With Quote
  #8  
Old 02-19-2018, 09:41 AM
Eugenio Zinga Eugenio Zinga 目前離線
Almost a ZEOhead
 
Join Date: Mar 2007
Location: Mendicino (Cs)
Posts: 105
Default

Thanks for everything. I will proceed as you advised me.
Greetings Eugene
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:43 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com