zeovit.com Aquariumspeciality  

Go Back   zeovit.com > Livestock Forums > SPS - General Discussion

Active Threads
0 One year with Zeovit
Last Post: jacky
Posted On: Today
Replies: 37
Views: 5,824
0 Zevoit Neuling braucht Hilfe
Last Post: jacky
Posted On: Today
Replies: 6
Views: 166
0 New Zeovit Tank Start~
Last Post: jacky
Posted On: Today
Replies: 19
Views: 662
0 full KZ reef (new)
Last Post: Michal
Posted On: Today
Replies: 9
Views: 402
0 switching to zeo system possibly
Last Post: G.Alexander
Posted On: Today
Replies: 121
Views: 5,614
0 Trying to lower Phosphate
Last Post: G.Alexander
Posted On: Today
Replies: 27
Views: 666
0 Wechsel auf Zeovit - Werte zu hoch
Last Post: G.Alexander
Posted On: Today
Replies: 27
Views: 1,964
1 New to zeovit - Brazil
Last Post: jacky
Posted On: Yesterday
Replies: 9
Views: 507
0 Which iodine supplement?
Last Post: jacky
Posted On: Yesterday
Replies: 2
Views: 231
0 Fauna Marin zeo-Matic reactor
Last Post: Craig the plumber
Posted On: Yesterday
Replies: 8
Views: 443
More...
  #1  
Old 02-13-2018, 11:56 AM
Andyg Andyg 目前離線
ZEOhead in Training
 
Join Date: Feb 2018
Location: N. Ireland
Posts: 2
Default Montipora

Hi. I have been running zeo for 5 months. Most of my sps looks great but my digi's and Montis all look pale. Has anyobe else had the same issues? Any help would be appreciated. Thanks

Sent from my G8441 using Tapatalk
Reply With Quote
  #2  
Old 02-13-2018, 03:10 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 1,080
Default

Its just a coincedence that all your montis are looking bad
Reply With Quote
  #3  
Old 02-14-2018, 02:00 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,682
Default

Hello Andy



Have you already checked the K+ (potassium) level of your system ?

G.Alexander
__________________
Reply With Quote
  #4  
Old 02-16-2018, 06:03 AM
Andyg Andyg 目前離線
ZEOhead in Training
 
Join Date: Feb 2018
Location: N. Ireland
Posts: 2
Default

Quote:
Originally Posted by G.Alexander View Post
Hello Andy



Have you already checked the K+ (potassium) level of your system ?

G.Alexander
Yes it's 400 normally sits between 390 _ 400.

Sent from my G8441 using Tapatalk
Reply With Quote
  #5  
Old 02-16-2018, 10:34 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,682
Default

Can you please post some more details about your system ?

http://zeovit.com/forums/showthread.php?t=14

Also your full dosing regimen and if possible some pictures of the affected corals.

G.Alexander
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:28 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com