zeovit.com EcoTech Marine LLC  

Go Back   zeovit.com > Livestock Forums > SPS - General Discussion

Active Threads
0 200 gallon switch to Zeovit
Last Post: jacky
Posted On: Today
Replies: 185
Views: 14,818
0 Zeo-Testbecken
Last Post: jacky
Posted On: Yesterday
Replies: 6
Views: 180
0 New Zeovit user in Ireland
Last Post: k_mac
Posted On: Yesterday
Replies: 2
Views: 74
5 green algae outbreak
Last Post: Gnarkill
Posted On: Yesterday
Replies: 38
Views: 956
0 changing to full zeo,need some advice and help
Last Post: jacky
Posted On: Yesterday
Replies: 25
Views: 531
0 New tank Elos 160 XL
Last Post: jacky
Posted On: Yesterday
Replies: 24
Views: 1,515
0 A restart
Last Post: G.Alexander
Posted On: Yesterday
Replies: 177
Views: 16,448
0 100g SPS Tank
Last Post: G.Alexander
Posted On: Yesterday
Replies: 95
Views: 7,048
0 Live & Refrigerated Foods - New $7.99 Flat Rate 2 day Air Shipping
Last Post: Premiumaq
Posted On: 12-11-2018
Replies: 0
Views: 33
0 Zeo Product Dosing
Last Post: scybulski
Posted On: 12-11-2018
Replies: 2
Views: 140
More...
  #1  
Old 02-13-2018, 12:56 PM
Andyg Andyg 目前離線
ZEOhead in Training
 
Join Date: Feb 2018
Location: N. Ireland
Posts: 2
Default Montipora

Hi. I have been running zeo for 5 months. Most of my sps looks great but my digi's and Montis all look pale. Has anyobe else had the same issues? Any help would be appreciated. Thanks

Sent from my G8441 using Tapatalk
Reply With Quote
  #2  
Old 02-13-2018, 04:10 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 1,136
Default

Its just a coincedence that all your montis are looking bad
Reply With Quote
  #3  
Old 02-14-2018, 03:00 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,251
Default

Hello Andy



Have you already checked the K+ (potassium) level of your system ?

G.Alexander
__________________
Reply With Quote
  #4  
Old 02-16-2018, 07:03 AM
Andyg Andyg 目前離線
ZEOhead in Training
 
Join Date: Feb 2018
Location: N. Ireland
Posts: 2
Default

Quote:
Originally Posted by G.Alexander View Post
Hello Andy



Have you already checked the K+ (potassium) level of your system ?

G.Alexander
Yes it's 400 normally sits between 390 _ 400.

Sent from my G8441 using Tapatalk
Reply With Quote
  #5  
Old 02-16-2018, 11:34 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 35,251
Default

Can you please post some more details about your system ?

http://zeovit.com/forums/showthread.php?t=14

Also your full dosing regimen and if possible some pictures of the affected corals.

G.Alexander
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:49 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com