zeovit.com Vertex  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 200 gallon switch to Zeovit
Last Post: kosiarek84
Posted On: Today
Replies: 68
Views: 3,965
4 Help please Potassium deficiency? or growth?
Last Post: jacky
Posted On: Today
Replies: 8
Views: 115
0 Coral nutrition
Last Post: jacky
Posted On: Today
Replies: 4
Views: 70
0 Austria Zeovit Reef 2.0
Last Post: jacky
Posted On: Today
Replies: 57
Views: 2,337
0 High Phosphates on new Zeovit system!
Last Post: jacky
Posted On: Today
Replies: 16
Views: 347
0 jacky Novice questions for improvement
Last Post: jacky
Posted On: Today
Replies: 133
Views: 10,349
0 100g SPS Tank
Last Post: G.Alexander
Posted On: Today
Replies: 5
Views: 238
0 What kind of algae is this and how do I get rid of it.
Last Post: Bugger
Posted On: Yesterday
Replies: 3
Views: 64
0 Euphyllia and lps aminoacid
Last Post: Bugger
Posted On: Yesterday
Replies: 6
Views: 165
0 25% OFF PE Mysis Pellets + New Glue from PolypLab
Last Post: Premiumaq
Posted On: 09-21-2018
Replies: 0
Views: 43
More...
  #31  
Old 03-17-2018, 11:12 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,996
Default

Especially at the beginning the brown film for a couple of days is common after the ZeoVit exchange. Next time soak the fresh rocks for 2 or 3 days in RO water and replace it 1 – 2 x daily. This should prevent this effect.

G.Alexander
__________________
Reply With Quote
  #32  
Old 03-20-2018, 10:40 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Its going on 6 days since my first stone exchange, and my algae appears to be getting worse. I'm starting to get small bubbles that are forming in the algae and on my frag rack, and also on a few corals. I added a bunch more snails for some help but I dont think they can keep up. I tested and my parameters are as follows:

K+ - 400
Alk - 6.83 (I'm adjusting my calcium reactor to bring that back up to around 7-7.5)
Cal - 440
Mag - 1290
no3 - 1.0
po4 - 0.12

My dosing is the same and is zeobac 4 drops daily, sponge power 4 drops daily, and zeostart 0.4ml 2x daily totaling 0.8ml.

Should I maybe try adding Coral Snow Plus for some po4 control? My corals are not happy with the po4 where its at. I know the system is still new, so maybe I'm just panicking for no reason? And I should give it time to settle? I figured the po4 would have began to drop after 6 days of new stones. Not sure if this matters but I run LED reefbrites xho's from 11am - 11pm and my t5's from 12pm - 10pm. Is that a good time frame for my lights?
Reply With Quote
  #33  
Old 03-20-2018, 10:54 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

My dosage of zeobac is daily since its still within 10 days of the stones exchange, then itll go back to 2x weekly. I was adding some Massticks food for my copperband butterfly to eat, that might be additional nutrients that my system cant handle yet? I'm just thinking out loud here.
Reply With Quote
  #34  
Old 03-21-2018, 03:12 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,996
Default

Can you please post a picture of the stuff ? Does they disappear while the night growing back quick if the lights are switched on in the morning again.

G.Alexander
__________________
Reply With Quote
  #35  
Old 03-21-2018, 11:37 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

My eggcrate might be leaching po4, I took one rack out and I'm soaking it in acid over night, then ill switch and soak the other. But in the meantime I have po4 in the water and I'm hoping it's just from the racks. Should I increase the zeostart dosage by a small amount?
Attached Thumbnails
Click image for larger version

Name:	IMG_20180321_134927.jpg
Views:	23
Size:	41.6 KB
ID:	20854  
Reply With Quote
  #36  
Old 03-21-2018, 11:38 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Another picture
Attached Thumbnails
Click image for larger version

Name:	IMG_20180321_134848.jpg
Views:	18
Size:	41.7 KB
ID:	20855  
Reply With Quote
  #37  
Old 03-22-2018, 05:42 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,996
Default

Can you please post a picture of the stuff ? Does they disappear while the night growing back quick if the lights are switched on in the morning again.

G.Alexander
__________________
Reply With Quote
  #38  
Old 03-22-2018, 03:13 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

Are the pictures not attaching? Attached here is another photo of my sand bed. Algae is covering everything, my rock, glass and sand now. It has tiny bubbles in it too. I removed 1 of my frag racks and still soaking in an acid solution. Going to switch out the other one tomorrow.
Attached Thumbnails
Click image for larger version

Name:	IMG_20180322_171010.jpg
Views:	25
Size:	57.1 KB
ID:	20856  
Reply With Quote
  #39  
Old 03-22-2018, 03:44 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

the bubbles appear to go away at night, but the algae is still there.
Reply With Quote
  #40  
Old 03-23-2018, 05:28 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,996
Default

Thank you for the picture, does not look like Dinos I was first thinking from your description.

Looks like some kind of slime algae to me which are common for fresh systems however you might be able to reduce it with CoralSnow. You can try to dose 8 ml daily for a week or so in addition to vacuum out the affected areas. I would recommend you to use the Standard version not the Plus version.

As you have mention that your frag racks do leach PO4 I would completely remove them as you do not know what other substances are leached by the material you can not measure for.

The PO4 level is elevated but this should not have much of a negative impact to your corals except the coloration, because of the PO4 level they do not die.

A lighting period of 10 – 12 hours should usually work well.

Is there anything else you dose at the moment additional like coloration elements ?

G.Alexander
__________________
Reply With Quote
  #41  
Old 03-23-2018, 07:32 AM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

I added only 1ml of pohl Xtra special 2 different times, which is only a quarter of the dose recommended. I've been adding k balance strong to bring potassium up, but stopped when that hit 400ppm. I stopped adding polhls Xtra special since. But was only a total of 2ml added. I didn't think that would have much effect anyways. I'll vacuum my sand bed and do a water change today.
Reply With Quote
  #42  
Old 03-23-2018, 10:08 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

I did a 20 gallon water change tonight, syphoned the algae from the sand. It will probably be back tomorrow. I added 8mL of regular coral snow today as well. I have cyanoclean, should I add that or just be patient and let it run its course? What would you do from here?
Reply With Quote
  #43  
Old 03-23-2018, 10:41 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,996
Default

You can additional add 8 drops CyanoClean to coral Snow before dosing it daily as you already have this product. Lets do this for one week. Have you already checked the quality of your RO water with a accurate TDS meter ?

G.Alexander
__________________
Reply With Quote
  #44  
Old 03-23-2018, 10:52 PM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

TDS is zero on my meter that's on my RO Unit
Reply With Quote
  #45  
Old 03-25-2018, 12:01 AM
Kschmez Kschmez 目前離線
ZEOhead in Training
 
Join Date: Jan 2018
Location: Niagara Falls
Posts: 60
Default

My skimmer is really pulling some nasty stuff from my water. Hopefully that's helping clear up whatevers going on. Im going to empty the collection cup daily since it's pulling a decent amount.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:52 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com