zeovit.com Premium Aquatics  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 New to zeovit
Last Post: Ginkaku
Posted On: Today
Replies: 20
Views: 502
0 New to zeo
Last Post: Invictoreef
Posted On: Today
Replies: 43
Views: 2,203
0 Cubicus CF auf Zeovit eingew鐬nen
Last Post: G.Alexander
Posted On: Today
Replies: 15
Views: 1,316
0 Zeovit 14 days cycle red sea reefer 250
Last Post: G.Alexander
Posted On: Today
Replies: 34
Views: 2,402
0 Considering switching to zeovit tank from redsea
Last Post: G.Alexander
Posted On: Today
Replies: 12
Views: 355
0 New zeovit in France
Last Post: G.Alexander
Posted On: Today
Replies: 25
Views: 1,637
0 New products at Premium Aquatics
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 23
0 green algae/cyano
Last Post: jacky
Posted On: Yesterday
Replies: 7
Views: 486
0 un precuseur de retour
Last Post: pectinia-77
Posted On: Yesterday
Replies: 0
Views: 41
0 switching to zeo system possibly
Last Post: jacky
Posted On: 05-22-2018
Replies: 87
Views: 3,118
More...
Reply
 
Thread Tools Display Modes
  #16  
Old 04-30-2018, 12:05 PM
ohashimz ohashimz 目前離線
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 436
Default

might be a silly comment, but it look like you are using 2 PRS reactors. if both reactors are online, you need to make sure the flow in each reactor equal to the amount of zeolite in it. meaning the sum of both reactors should equal to the total flow needed for your total zeolite amount...make sense?
also you will need to be patient. reducing PO4 will take time.
one thing i will recommend on top of what alex recommended is to incorporate ZZ in your system.
2 times a week should be good. ferment the ZZ+BM in a container with closed lid for 8 hours then add it to your system at night when lights are off. you can use one of the days that you are suppose to dose BM, prepare the ZZ and the BM then add them at night.
i have seen good results in my system when using ZZ+BM on the PO4 and the mulm cleaning.
Reply With Quote
  #17  
Old 05-01-2018, 08:18 PM
edirisud edirisud 目前離線
ZEOhead in Training
 
Join Date: Sep 2017
Location: New Zealand
Posts: 33
Default

Hi
My PO4 level has gone up to 0.24 ppm
Is that normal when I add the Biomate?
This reading was after dosing Biomate, Zeofood and Crolvitalizer
But before any feeding for the day

Thanks
Reply With Quote
  #18  
Old 05-02-2018, 12:36 AM
edirisud edirisud 目前離線
ZEOhead in Training
 
Join Date: Sep 2017
Location: New Zealand
Posts: 33
Default

Quote:
Originally Posted by ohashimz View Post
might be a silly comment, but it look like you are using 2 PRS reactors. if both reactors are online, you need to make sure the flow in each reactor equal to the amount of zeolite in it. meaning the sum of both reactors should equal to the total flow needed for your total zeolite amount...make sense?
also you will need to be patient. reducing PO4 will take time.
one thing i will recommend on top of what alex recommended is to incorporate ZZ in your system.
2 times a week should be good. ferment the ZZ+BM in a container with closed lid for 8 hours then add it to your system at night when lights are off. you can use one of the days that you are suppose to dose BM, prepare the ZZ and the BM then add them at night.
i have seen good results in my system when using ZZ+BM on the PO4 and the mulm cleaning.
Thanks ohashimz

Yes the reactor flow and volume of Zeolites are ok. They have separate feed pumps with flow meters so Im comfortable with that.

What Im trying to workout are the reasons behind the upward trend in my PO4 levels.
Im not too worried about the PO4 value as I understand the biological processes that needs to establish to ensure stability

So its the trend upward that Im investigating

Thanks
Reply With Quote
  #19  
Old 05-02-2018, 01:01 AM
ohashimz ohashimz 目前離線
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 436
Default

Quote:
Originally Posted by edirisud View Post
Thanks ohashimz

Yes the reactor flow and volume of Zeolites are ok. They have separate feed pumps with flow meters so Im comfortable with that.

What Im trying to workout are the reasons behind the upward trend in my PO4 levels.
Im not too worried about the PO4 value as I understand the biological processes that needs to establish to ensure stability

So its the trend upward that Im investigating

Thanks
Some of the unusual things that I had and caused no3 po4 increase
Zb expired
Zs was too old or contaminated
Overdose of sp ot zf or aa
Underdose of zs
Tubings leaching
Marinepure due to trapped deteriouse

Some of the ways I reduced po4( other than the usual ways)
Increase zs
Dose cs+
Dose zz+bm
Dose cc(this is unusual I know, but I do that if my no3 dropped to zero and I need to increase it a bit without adding too much unknown, cc add no3)


Sent from my SM-G960U using Tapatalk
Reply With Quote
  #20  
Old 05-02-2018, 03:50 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,552
Default

Can you please redo the PO4 test, maybe just a measuring issue as it is unusual.

G.Alexander
__________________
Reply With Quote
  #21  
Old 05-02-2018, 04:58 AM
edirisud edirisud 目前離線
ZEOhead in Training
 
Join Date: Sep 2017
Location: New Zealand
Posts: 33
Default

Would you thing adding some algea to the sump might help?
Will that be compatible with Zeovit additives?
Reply With Quote
  #22  
Old 05-02-2018, 05:01 AM
edirisud edirisud 目前離線
ZEOhead in Training
 
Join Date: Sep 2017
Location: New Zealand
Posts: 33
Default

Just did that
PO4 at 0.28 ppm
This afternoon about 3 hours after feeding
Reply With Quote
  #23  
Old 05-02-2018, 03:25 PM
edirisud edirisud 目前離線
ZEOhead in Training
 
Join Date: Sep 2017
Location: New Zealand
Posts: 33
Default

Also the skimmer is adjusted to skim wet
It is skimming out a lot(about 5 times as before I adjusted)
Color of the skincare is dark brown (previously it was almost black)
Reply With Quote
  #24  
Old 05-02-2018, 04:14 PM
ohashimz ohashimz 目前離線
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 436
Default

that's an indication that you have high nutrients. whats your feeding habits?
do you use CS?
do you use ZZ+BM? s I said in the past it will help
CS will bind elements which will help in nutrient control
ZZ break down elements and make is easier to be picked up by the skimmer.
that's why I like to dose ZZ at night and CS next day morning. so ZZ break down elements, then CS bind them and avoid having these elements feed algae.
Reply With Quote
  #25  
Old 05-02-2018, 04:16 PM
ohashimz ohashimz 目前離線
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 436
Default

Quote:
Originally Posted by edirisud View Post
Would you thing adding some algea to the sump might help?
Will that be compatible with Zeovit additives?
it will be hard for you to grow algae in sum unless you have a powerful light source. algae will die off in Zeo system unless you supplement it with strong light.
honestly I have yet to see nutrient reduction from algae usage unless if the algae is big.
in zeosystem the issue is worst, so I would say, if the intend is nutrient reduction algae is not the optimum way.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:42 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com