zeovit.com Sewatec.de - Reef Supply International  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Conversion to Zeo from Bio-Pellets
Last Post: detective_colombo
Posted On: Today
Replies: 34
Views: 2,651
0 How to swich to ZeoVit
Last Post: marcin_c
Posted On: Today
Replies: 10
Views: 466
0 Low nitrates low Po4
Last Post: tnick
Posted On: Today
Replies: 2
Views: 42
0 ALK Spike
Last Post: Pnorris11
Posted On: Today
Replies: 4
Views: 103
0 Converting a 1 yr old tank to Zeovit
Last Post: Vincentwangz
Posted On: Today
Replies: 21
Views: 1,079
0 Settin up a nano tank whit zeovit...how much flow?
Last Post: Ghiaccio1o
Posted On: Today
Replies: 3
Views: 59
0 Reef Hommi
Last Post: Hommi
Posted On: Today
Replies: 134
Views: 10,030
0 What to do by high barium
Last Post: W.vreeswijk
Posted On: Today
Replies: 22
Views: 1,076
0 My little Clownfish
Last Post: G.Alexander
Posted On: Today
Replies: 1
Views: 38
10 My new "Texas 210 Gallon"
Last Post: G.Alexander
Posted On: Today
Replies: 50
Views: 1,655
More...
Reply
 
Thread Tools Display Modes
  #16  
Old 03-23-2017, 09:03 PM
OGFrenchHorn OGFrenchHorn 目前離線
ZEOhead in Training
 
Join Date: Nov 2016
Location: US
Posts: 29
Default

How are you liking the vibe? I've Ben thinking about getting one


Sent from my iPhone using Tapatalk
Reply With Quote
  #17  
Old 03-24-2017, 12:07 AM
lilchris lilchris 目前線上
ZEOhead in Training
 
Join Date: Nov 2016
Location: Arizona
Posts: 67
Default

Quote:
Originally Posted by OGFrenchHorn View Post
How are you liking the vibe? I've Ben thinking about getting one


Sent from my iPhone using Tapatalk
I love it. If I didn't have it I probably wouldn't be doing Zeovit. I have it hooked to my apex so right now it has been a set it and forget it.

Sent from my SM-G900V using Tapatalk
Reply With Quote
  #18  
Old 03-24-2017, 03:50 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,813
Default

Quote:
Originally Posted by lilchris View Post
Will do. Everywhere I have read over the past few days suggest having kh in the 8.0 to 9 range. Is the 7.5 range due to it being a low nutrient system? By the the way phosphates are .02 ppms with low range Hanna checker

Sent from my SM-G900V using Tapatalk
Higher KH than 8 in a nutrient poor environment does not have any kind of a positive impact just causing TN.

G.Alexander
__________________
Reply With Quote
  #19  
Old 03-24-2017, 07:33 AM
Reefrookie Reefrookie 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Cincinnati
Posts: 3
Default

Keeping kh that low is going to give me a panic attack


Sent from my iPhone using Tapatalk
Reply With Quote
  #20  
Old 03-24-2017, 09:54 AM
lilchris lilchris 目前線上
ZEOhead in Training
 
Join Date: Nov 2016
Location: Arizona
Posts: 67
Default

Quote:
Originally Posted by Reefrookie View Post
Keeping kh that low is going to give me a panic attack


Sent from my iPhone using Tapatalk
Ha!Ha! I found it odd as well to keep it that low. But the expert says to keep it there, that's what I'm going to do.

Sent from my SM-G900V using Tapatalk
Reply With Quote
  #21  
Old 03-24-2017, 09:55 AM
lilchris lilchris 目前線上
ZEOhead in Training
 
Join Date: Nov 2016
Location: Arizona
Posts: 67
Default

Just tested again and it's at 7.8. Will let it drop a little more. Hopefully I can get my CaRX online tomorrow so I can keep it at that level.

Sent from my SM-G900V using Tapatalk
Reply With Quote
  #22  
Old 03-28-2017, 11:43 PM
lilchris lilchris 目前線上
ZEOhead in Training
 
Join Date: Nov 2016
Location: Arizona
Posts: 67
Default

So it's been a weird few days since my last post. Saturday morning I released my first fish (Exquisite Wrasse) into my aquarium before the lights came on. He immediately went into the rocks hiding out. I left him alone but checking on him every few hours. The next morning when I woke up, I knew he was going to be out and about swimming. When I went to look at him, he was not out swimming. I looked at where he was hiding. I noticed he was now floating on his side. So went in and moved the rocks to get him to come out so I can see what was going on. When he came out, he was floating on his side and breathing heavy. At that point I knew he was a goner. I took him out and put him back in QT and a few hours later he was dead. Very sad, especially after all the work I did while he was in QT. I went and checked my water, ammonia especially and nitrites. Both was reading zero. Ammonia was tested w/ Salifert and API kits, Nitrite was API kit. I am at a lost and I'm afraid of adding another fish. There's another thread on here where someone lost a couple clowns the exact same way. ON another note I did test the Big 3 and Phosphates. ALk-7.9 (Hanna)/Ca-450 (salifert)/ Mg 1350 (Salifert)/ NO4 zero (Hanna low). Alk dropped to 7.2 and I added 60ml of 2 part, I will let it drop and add about 30 ml to keep it in the correct levels until I get my CaRX online. No algae bloom, no diatoms or cyana. My glass is getting a little dirty. My PH is hovering around 7.7 to 7.8, should that be a concern? How can I get it up since I'm not suppose to dose Kalkwasser and I can;t have a refugeium with this Zeovit.
Reply With Quote
  #23  
Old 03-29-2017, 03:14 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,813
Default

Sorry to hear, are the corals you have added doing fine ?

G.Alexander
__________________
Reply With Quote
  #24  
Old 03-29-2017, 07:07 AM
lilchris lilchris 目前線上
ZEOhead in Training
 
Join Date: Nov 2016
Location: Arizona
Posts: 67
Default

So far yes. Good polyp extension, I haven't noticed any new growth. I'm sure it's too soon to see since they only been in the tank for a week and half.

Sent from my SM-G900V using Tapatalk
Reply With Quote
  #25  
Old 03-29-2017, 07:07 AM
lilchris lilchris 目前線上
ZEOhead in Training
 
Join Date: Nov 2016
Location: Arizona
Posts: 67
Default

What PH should we maintain?

Sent from my SM-G900V using Tapatalk
Reply With Quote
  #26  
Old 03-30-2017, 04:27 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,813
Default

If the corals are doing fine I would not expect any kind of harmful substances. Maybe there was something else going wrong with the fish.

I have neither measured nor controlled PH in any way so to increase the PH a little bit it might be helpful to feed your skimmer with fresh air, not sure if that is the case already.

G.Alexander
__________________
Reply With Quote
  #27  
Old 04-01-2017, 10:39 AM
lilchris lilchris 目前線上
ZEOhead in Training
 
Join Date: Nov 2016
Location: Arizona
Posts: 67
Default

Good day, it's been almost 30 days since start up w/Zeovit. A few things I'm noticing is, I'm don't have an algae bloom, not sure if that's a good thing or not. No diatoms on the sand or rocks.i can a week without cleaning my glass. Another thing is the mulm in my reactor doesn't seem to be harvesting. The rocks look clean just like the day I put them in. I can't remember what the flow rate is, I'll recheck and post later. I do have 3 pieces of SPS in the tank. They are doing fine, no noticeable growth as of yet. They have been in the tank for about 2 weeks. No burnt tips, rtn, stn. Not 100% sure if zeo is working, I think it is but slowly which is okay with me. What should I be seeing with my tank at this stage. Oh yeah, no fish either.

Sent from my SM-G900V using Tapatalk
Reply With Quote
  #28  
Old 04-02-2017, 12:22 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,813
Default

Sounds good to me, once you start to add fish or import nutrients you will notice that the mulm in the reactor starts to build up.

G.Alexander
__________________
Reply With Quote
  #29  
Old 04-14-2017, 01:31 AM
lilchris lilchris 目前線上
ZEOhead in Training
 
Join Date: Nov 2016
Location: Arizona
Posts: 67
Default

It's been about a month since coral addition. The monyyyy

Sent from my SM-G900V using Tapatalk
Reply With Quote
  #30  
Old 04-14-2017, 01:39 AM
lilchris lilchris 目前線上
ZEOhead in Training
 
Join Date: Nov 2016
Location: Arizona
Posts: 67
Default

Sorry about that. About a month since coral addition, the colors are starting to fade a little on the birds nest. I did add a few more pieces. Colors are still good but are starting to fade. Should I continue to only add the big 3 or should I start adding anything for color?

Sent from my SM-G900V using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:33 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com