zeovit.com AquaIllumination  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 depleted zeolite rocks
Last Post: ohashimz
Posted On: Today
Replies: 0
Views: 19
0 Deep Blue Shallow 30 Cube
Last Post: ohashimz
Posted On: Today
Replies: 54
Views: 2,887
0 New sps tank
Last Post: ohashimz
Posted On: Today
Replies: 134
Views: 6,184
0 Coral System - Other elements
Last Post: ohashimz
Posted On: Today
Replies: 2
Views: 46
0 Salt question
Last Post: ohashimz
Posted On: Today
Replies: 150
Views: 2,742
0 Finally ready to start :)
Last Post: Kschmez
Posted On: Today
Replies: 27
Views: 678
0 Dry rock cycle
Last Post: Kschmez
Posted On: Today
Replies: 8
Views: 205
0 new 75 gallon tank
Last Post: G.Alexander
Posted On: Today
Replies: 5
Views: 117
0 Pumpen fr den Kz Absch酳mer S
Last Post: Norman89
Posted On: Yesterday
Replies: 3
Views: 308
0 NEW VID & GIVEAWAY: Dipping Corals with ME Coral Wash Off
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 25
More...
  #1  
Old 10-31-2017, 11:22 AM
mmckenna1029 mmckenna1029 目前離線
ZEOhead in Training
 
Join Date: Oct 2017
Location: New Hampshire, USA
Posts: 9
Default Power outage at the start of the cycle

So Sunday I started up the 14 day cycle with a full restart on my 60 gallon system. The initial doses were put in mid evening. At approximately 1:30am Monday morning we lost power and have been out since then. The temp has not dropped below 68 degrees but I fear it could drop more if we don't get power back soon. House ambient is around 65 and outdoor ambient is running mid 50s.

Will this kill the initial doses? Should I start the 14 day over again with the initial doses after the power is back up? My concern is more lack of oxygen due to still water than temp but I'm just guessing. Also, is there any concern for the ZEO rocks?

My plan now is to assume everything will be okay and just start up the day 4 dosing when power returns.

And yes, I will be buying a generator...

Thanks for your input,
Matt
Reply With Quote
  #2  
Old 10-31-2017, 11:48 AM
FraysReef FraysReef 目前離線
Almost a ZEOhead
 
Join Date: Sep 2017
Location: UK
Posts: 110
Default

Hi there first of all Welcome to Zeovit.
I would advise to carry on where you left off and see how the system goes maybe delay the stocking by a few days, check your parameters once its back up and running. If its all stable go ahead with guidelines for stocking.
best of luck keep us updated. I messed the 14-day cycle up and its just delayed my system alot nothing too bad though everything is fixable in this method.
Reply With Quote
  #3  
Old 11-01-2017, 12:18 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,222
Default

Most important think is water movement. If power is back just continue as planned.

G.Alexander
__________________
Reply With Quote
  #4  
Old 11-01-2017, 01:11 PM
mmckenna1029 mmckenna1029 目前離線
ZEOhead in Training
 
Join Date: Oct 2017
Location: New Hampshire, USA
Posts: 9
Default

Power is back on after 3 days. Temp in tank got down to 60* so I am going to bring it back up slowly then continue on with the cycle. Thanks for the input.
Reply With Quote
  #5  
Old 11-06-2017, 05:59 AM
FraysReef FraysReef 目前離線
Almost a ZEOhead
 
Join Date: Sep 2017
Location: UK
Posts: 110
Default

Glad to hear power is back on proceed with the cycle as planned let's see how it gets on, maybe worth posting the parameters on here in few days for us.


Sent from my iPhone using Tapatalk
Reply With Quote
  #6  
Old 11-09-2017, 09:58 PM
mmckenna1029 mmckenna1029 目前離線
ZEOhead in Training
 
Join Date: Oct 2017
Location: New Hampshire, USA
Posts: 9
Default

FraysReef,

I will definitely do that. I am out of town for the next two days but i will do a full round of testing on Sunday, which will be day 15, and then post. I have a number of corals in QT waiting to go in the display but I didn't want to transfer until back from this trip so I could monitor closely.

Thanks,
Matt
Reply With Quote
  #7  
Old 11-12-2017, 04:03 PM
mmckenna1029 mmckenna1029 目前離線
ZEOhead in Training
 
Join Date: Oct 2017
Location: New Hampshire, USA
Posts: 9
Default

rather than continue this i will post parameters in current rebuild thread

http://www.zeovit.com/forums/showthread.php?t=36669

Thanks,
Matt
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:43 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com