zeovit.com EcoTech Marine LLC  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Bakterienbel輍e
Last Post: martin.holzner
Posted On: Today
Replies: 19
Views: 550
0 Another new user
Last Post: Belfastchris45
Posted On: Today
Replies: 11
Views: 378
0 Starting Zeo on Established Reef - Need dosing reccomendations
Last Post: G.Alexander
Posted On: Today
Replies: 1
Views: 31
0 Red Sea Nano Start-up Help
Last Post: G.Alexander
Posted On: Yesterday
Replies: 1
Views: 38
0 Help starting ZEOvit on an established tank
Last Post: G.Alexander
Posted On: Yesterday
Replies: 7
Views: 222
0 red sea max s-400
Last Post: G.Alexander
Posted On: Yesterday
Replies: 151
Views: 5,978
4 Cyle A Zeovit Tank
Last Post: G.Alexander
Posted On: Yesterday
Replies: 72
Views: 4,301
0 System Re-Start with Zeovit
Last Post: G.Alexander
Posted On: Yesterday
Replies: 7
Views: 171
0 struggling beginner algae problems
Last Post: bmwm235i
Posted On: Yesterday
Replies: 13
Views: 260
0 lighting for sps (T5 Combo)
Last Post: chrisevich
Posted On: Yesterday
Replies: 0
Views: 43
More...
  #136  
Old 06-16-2017, 10:38 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,296
Default

OK if they disappear while the dark period and grow back quick while the lights are on it might be Dinoflagellate which are difficult to treat. Does the stuff forms string in the water column if you stop the water movement completely for 15 to 20 minutes ?

Please post your full doing regimen of all products not just the products you use for the treatment.

G.Alexander
__________________
Reply With Quote
  #137  
Old 06-16-2017, 10:45 PM
chercm's Avatar
chercm chercm 目前線上
ZEOhead
 
Join Date: Feb 2008
Location: Singapore
Posts: 1,553
Default

I was using those u recommended


Sent from my iPhone using Tapatalk
Reply With Quote
  #138  
Old 06-16-2017, 10:56 PM
chercm's Avatar
chercm chercm 目前線上
ZEOhead
 
Join Date: Feb 2008
Location: Singapore
Posts: 1,553
Default

here is the video

http://vid2.photobucket.com/albums/y...m/IMG_3656.mp4
Reply With Quote
  #139  
Old 06-16-2017, 10:56 PM
chercm's Avatar
chercm chercm 目前線上
ZEOhead
 
Join Date: Feb 2008
Location: Singapore
Posts: 1,553
Default

Start3 - 0.6ml day and night
zeobak - 6 drop 3x per week
Zeofood - 6 drop 2 x weekly
PIF - 6 drops 2 x weekly
Sponge power – 6 drops daily
CV - 6 drops 2 x weekly
FWS - 6ml daily for 3 months just if you have issues with flatworms, otherwise 1 x weekly
Zeo life - 6ml daily
CC - 6 drops once a week
A balance - 6ml once per week
bio mate - 12 drops – daily for 2 weeks
Amino – Stop dosing it at the moment
Coral booster - 3ml - 2x per week

coral 1-4 - 2ml daily
Reply With Quote
  #140  
Old 06-17-2017, 01:26 AM
chercm's Avatar
chercm chercm 目前線上
ZEOhead
 
Join Date: Feb 2008
Location: Singapore
Posts: 1,553
Default

Quote:
Originally Posted by G.Alexander View Post
OK if they disappear while the dark period and grow back quick while the lights are on it might be Dinoflagellate which are difficult to treat. Does the stuff forms string in the water column if you stop the water movement completely for 15 to 20 minutes ?

Please post your full doing regimen of all products not just the products you use for the treatment.

G.Alexander
yes it floating all around when i turn on the pumps and when it is off , it is spreading like nuts
Reply With Quote
  #141  
Old 06-17-2017, 11:10 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,296
Default

Than I think those are Dinos, difficult to deal with them. Many had success keeping the tank without light for a couple of days, while doing this stop dosing the coloration elements like ZeoFood, CoralBooster, PFI, FWS and AAHC.

The link to the video does not work.

G.Alexander
__________________
Reply With Quote
  #142  
Old 06-17-2017, 11:57 PM
chercm's Avatar
chercm chercm 目前線上
ZEOhead
 
Join Date: Feb 2008
Location: Singapore
Posts: 1,553
Default

i did a 24 hours blackout and i dose 30ml of dino x from Fauna marin and it is almost clear. i heard from another reefer that using cyano clean with black out does work too .

this is the previous video :https://www.youtube.com/watch?v=AIB0...ature=youtu.be

video after dosing : https://www.youtube.com/watch?v=ZTEu...ature=youtu.be . i tried it works

one more question , is that the zeolite for my tank is 1.2l , does it mean it is 1.2kg?

Last edited by chercm; 06-18-2017 at 12:12 AM.
Reply With Quote
  #143  
Old 06-18-2017, 08:44 PM
Lowefx Lowefx 目前線上
Almost a ZEOhead
 
Join Date: Feb 2014
Location: New York
Posts: 147
Default

Yep dinos. I have the same problem and there is fix for it yet. Some say raising po4 and n03 together help but I ha ent experimented with it. I tried bleach....DONT DO IT. Lights out for 5 days helped with peroxide, but they just came back in a week. It almost like they love the low nutrient system. I hate the ba$t@rds.


Sent from my SM-G955U using Tapatalk
Reply With Quote
  #144  
Old 06-18-2017, 08:48 PM
chercm's Avatar
chercm chercm 目前線上
ZEOhead
 
Join Date: Feb 2008
Location: Singapore
Posts: 1,553
Default

Quote:
Originally Posted by Lowefx View Post
Yep dinos. I have the same problem and there is fix for it yet. Some say raising po4 and n03 together help but I ha ent experimented with it. I tried bleach....DONT DO IT. Lights out for 5 days helped with peroxide, but they just came back in a week. It almost like they love the low nutrient system. I hate the ba$t@rds.


Sent from my SM-G955U using Tapatalk


One local Reefer told me he used light out and cyano clean to clear this . Fingers crossed as I only running 2 tubes of the 8 tubes off my t5 .


Sent from my iPhone using Tapatalk
Reply With Quote
  #145  
Old 06-18-2017, 08:57 PM
Lowefx Lowefx 目前線上
Almost a ZEOhead
 
Join Date: Feb 2014
Location: New York
Posts: 147
Default

Quote:
Originally Posted by chercm View Post
One local Reefer told me he used light out and cyano clean to clear this . Fingers crossed as I only running 2 tubes of the 8 tubes off my t5 .


Sent from my iPhone using Tapatalk
Let me know how it works please!

Sent from my SM-G955U using Tapatalk
Reply With Quote
  #146  
Old 06-18-2017, 09:05 PM
chercm's Avatar
chercm chercm 目前線上
ZEOhead
 
Join Date: Feb 2008
Location: Singapore
Posts: 1,553
Default

Quote:
Originally Posted by Lowefx View Post
Let me know how it works please!

Sent from my SM-G955U using Tapatalk
mine have cleared with Dino x , planning to do a 10% water change, add in the carbon for 2 days and adding CS with CC tonight.

planning to start the remaining 6 tubes end of the week to make sure the bastard does not come back
Reply With Quote
  #147  
Old 06-19-2017, 02:48 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,296
Default

Quote:
Originally Posted by chercm View Post
one more question , is that the zeolite for my tank is 1.2l , does it mean it is 1.2kg?
Material is measured with the volume, so for each 400 liters net water volume 1 liter (1 bag) of the material.

G.Alexander
__________________
Reply With Quote
  #148  
Old 06-19-2017, 02:51 AM
chercm's Avatar
chercm chercm 目前線上
ZEOhead
 
Join Date: Feb 2008
Location: Singapore
Posts: 1,553
Default

Quote:
Originally Posted by G.Alexander View Post
Material is measured with the volume, so for each 400 liters net water volume 1 liter (1 bag) of the material.



G.Alexander


The new version is 1l but the weight is 1300g . Does it mean I need 1.2l which is around 1500g???


Sent from my iPhone using Tapatalk
Reply With Quote
  #149  
Old 06-19-2017, 02:56 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,296
Default

It is a natural material so the weight can differ from bag to bag which is the reason why it is measured by its volume. Volume is the important factor not the weight.

G.Alexander
__________________
Reply With Quote
  #150  
Old 06-19-2017, 02:56 AM
chercm's Avatar
chercm chercm 目前線上
ZEOhead
 
Join Date: Feb 2008
Location: Singapore
Posts: 1,553
Default

Ok


Sent from my iPhone using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:23 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com