zeovit.com Aquariumspeciality  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 House Reefer 525
Last Post: mefisto
Posted On: Today
Replies: 21
Views: 2,607
10 5 feet SPS tank
Last Post: AG Reefer
Posted On: Today
Replies: 8
Views: 174
0 What is this algae and how to get rid of
Last Post: G.Alexander
Posted On: Today
Replies: 54
Views: 2,289
0 New guy here looking for help
Last Post: G.Alexander
Posted On: Today
Replies: 1
Views: 40
0 Cyano Everywhere
Last Post: G.Alexander
Posted On: Today
Replies: 1
Views: 61
0 converting 105 gallon to zeovit
Last Post: G.Alexander
Posted On: Today
Replies: 18
Views: 546
0 Starting Zeovit Questions.
Last Post: G.Alexander
Posted On: Today
Replies: 6
Views: 82
0 A quick question about FLOW
Last Post: Bugger
Posted On: Yesterday
Replies: 3
Views: 79
0 Sakis Reef 400lt
Last Post: Sakisdraminos
Posted On: Yesterday
Replies: 23
Views: 2,514
11 0 nitrat a bit worried
Last Post: Patrik
Posted On: Yesterday
Replies: 19
Views: 575
More...
  #1  
Old 06-01-2017, 10:11 PM
maLx maLx 目前離線
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 254
Default ZEO WTF?

Hi, All.

I'm having a really odd problem. So I have some SPS doing great and some with STN. For the past few weeks my nitrates have been testing at 1ppm and my phosphates near 0. All other parameters have been good (including K). While my nitrates and phosphates were so low, I was fighting Cyano with Coral Snow and CyanoClean. Last week, some SPS started to pale and STN. I figured that it was because the Cyano treatments were pulling too much nutrients out of the water but the Cyano is completely gone now and the tank looks amazing!

The weird issue is this..
I still have some corals with STN so I chalked started feeing them Phol's XTRA and upped my Dose of AA now that my Cyano is gone. My nitrates shot up to 5 and my Phosphates went from 0 to 0.32. With that said, I have NO algae whatsoever, in fact my tank looks beautiful and the rocks are that wonderful grey color that the ZEOvit system offers at stable tanks.

Can you all here speculate why my nutrients might be so high, but there is barely any visible algae? And could this be what's causing my STN on some corals?

Thanks,
Joey
Reply With Quote
  #2  
Old 06-02-2017, 02:23 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,072
Default

Hello Joey, have you already tried another PO4 test to make sure your is working well ? With that high level I would expect a very quick darkening of the coral tissue.

G.Alexander
__________________
Reply With Quote
  #3  
Old 06-02-2017, 02:24 AM
maLx maLx 目前離線
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 254
Default

Quote:
Originally Posted by G.Alexander View Post
Hello Joey, have you already tried another PO4 test to make sure your is working well ? With that high level I would expect a very quick darkening of the coral tissue.



G.Alexander


I'm going to test PO4 again tomorrow to see if I have similar results. I'm 100% not getting darkening of tissue :/


Sent from my iPhone using Tapatalk
Reply With Quote
  #4  
Old 06-02-2017, 02:28 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,072
Default

If the corals tissue is not getting darker I am sure the PO4 level has not increased.

G.Alexander
__________________
Reply With Quote
  #5  
Old 06-02-2017, 02:41 AM
maLx maLx 目前離線
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 254
Default

Yeah that was my feeling tooz


Sent from my iPhone using Tapatalk
Reply With Quote
  #6  
Old 06-14-2017, 10:04 PM
cvicente cvicente 目前離線
ZEOhead in Training
 
Join Date: Jun 2008
Location: Puerto Rico
Posts: 6
Default

I had the same NO3 rise with Pohl's Extra Special. This product contains nitrates and it's not stated on the label. I added 1 drop of the product in 1 ml of aquarium water and did a NO3 test with a Salifert test kit and the result was over 100ppm NO3
Reply With Quote
  #7  
Old 06-18-2017, 08:00 PM
maLx maLx 目前離線
ZEOhead
 
Join Date: Jul 2016
Location: Las Vegas, NV
Posts: 254
Default

Quote:
Originally Posted by cvicente View Post
I had the same NO3 rise with Pohl's Extra Special. This product contains nitrates and it's not stated on the label. I added 1 drop of the product in 1 ml of aquarium water and did a NO3 test with a Salifert test kit and the result was over 100ppm NO3


Well why do I have paling corals than? Have no idea why this happens.. it's annoying.


Sent from my iPhone using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:08 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com