zeovit.com AquaIllumination  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 New sps tank
Last Post: chrisevich
Posted On: Today
Replies: 98
Views: 3,769
0 Ayuda para comenzar m彋odo zeovit
Last Post: Alexec
Posted On: Today
Replies: 1
Views: 39
5 Established tank, installed ZeoVit, Help Needed
Last Post: Scribe
Posted On: Today
Replies: 30
Views: 655
0 My 5 years tank - Help starting ZEOvit
Last Post: Strazz
Posted On: Today
Replies: 33
Views: 1,169
0 The journey starts 12.09.17
Last Post: FraysReef
Posted On: Today
Replies: 74
Views: 2,641
0 Tank w.vreeswijk
Last Post: W.vreeswijk
Posted On: Today
Replies: 267
Views: 25,659
0 The Dreaded Dino and Zeovit Paradox
Last Post: iamchadster
Posted On: Today
Replies: 9
Views: 350
0 Boggs Elos 120XL
Last Post: bogg
Posted On: Today
Replies: 455
Views: 60,791
0 Zeospur
Last Post: G.Alexander
Posted On: Today
Replies: 1
Views: 57
0 Cloudy Water
Last Post: G.Alexander
Posted On: Today
Replies: 13
Views: 728
More...
Reply
 
Thread Tools Display Modes
  #16  
Old 10-01-2017, 12:14 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,934
Default

Lets check the K+ level, if it is ~ 380 mg you might switch the rector to continuous flow. Please measure the flow after doing this to make sure it is not to high.

G.Alexander
__________________
Reply With Quote
  #17  
Old 10-01-2017, 12:46 PM
Yondan68 Yondan68 目前離線
ZEOhead in Training
 
Join Date: Oct 2015
Location: United kingdom
Posts: 43
Default

Hi G Alexander I tested my potasium and its 400 ppm so I have now switched he reactor on continuous I will also check the flow through the reactor to make sure it's still in check thank for your help.
Cheers Karl
Reply With Quote
  #18  
Old 10-01-2017, 01:03 PM
Yondan68 Yondan68 目前離線
ZEOhead in Training
 
Join Date: Oct 2015
Location: United kingdom
Posts: 43
Default

Hi I have just checked my flow output through my reactor I collected water from reactor outlet for 30 seconds it was 2000ml which I multiplied by 120 which gave me 240ltr per hour through reactor if my calculation is correct and my k+ ( potasium) is 400ppm on a salifert test kit dose this sound OK to you
Thanks G Alexander
Karl
Reply With Quote
  #19  
Old 10-02-2017, 12:33 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,934
Default

Looking good Karl, what is the total net water volume of your system ?

G.Alexander
__________________
Reply With Quote
  #20  
Old 10-02-2017, 03:31 PM
Yondan68 Yondan68 目前離線
ZEOhead in Training
 
Join Date: Oct 2015
Location: United kingdom
Posts: 43
Default

Hi G. Alexander
My total system volume is 332 ltrs /73 uk gallons less displacement for rock and equimtment which I think is 20% if I'm right
Thanks karl
Reply With Quote
  #21  
Old 10-02-2017, 11:26 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,934
Default

The reactor flow is a little bit to low Karl but if you do not have any issues you can leave it as it is. Usually for your system size ~ 330 liters per hour would be ideal using 0.8 liters of the zeovit material.

G.Alexander
__________________
Reply With Quote
  #22  
Old 10-03-2017, 02:08 PM
Yondan68 Yondan68 目前離線
ZEOhead in Training
 
Join Date: Oct 2015
Location: United kingdom
Posts: 43
Default

Hi G Aleander
At the start of the post I mentioned that my system was 332ltr including my sump and you I had 0.5ltr of zeovit material in the reactor with the flow through the reactor at 248 ltr per hour you said this sounded good so are you now meaning that this is no good as I now need to increase the flow through thE reactor. To 330 ltr per hour with 0.8 ltr of zeovit material in reactor ?
Sorry for all the questions just want to get this right
Thanks for all your help Karl
Reply With Quote
  #23  
Old 10-05-2017, 12:19 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,934
Default

You are right car, for a quantity of 0.5 liters ZeoVit a flow of ~ 200 liters per hour is correct. This would be the quantity used for a 200 liter system.

If you have issues to keep nutrient stabile low I would recommend to use the recommended quantity of 0.8 liters for your system size (330 liters) with a reactor flow of 330 liters per hour.

Any issues to keep nutrients stabile at the moment ?

G.Alexander
__________________
Reply With Quote
  #24  
Old 10-05-2017, 04:02 PM
Yondan68 Yondan68 目前離線
ZEOhead in Training
 
Join Date: Oct 2015
Location: United kingdom
Posts: 43
Default

Hi G Alexander
I have had the reactor running continuous for 4 days now so i will test no3 and p04 and let you know the test results I have not increased the flow or media content at the moment but if I test my levels and they are still high I will increase the levels to what you have recommended to me thanks again G Alexander really appreciate you help and your time
Cheers Karl
Reply With Quote
  #25  
Old 10-07-2017, 06:45 AM
Yondan68 Yondan68 目前離線
ZEOhead in Training
 
Join Date: Oct 2015
Location: United kingdom
Posts: 43
Default

Hi G Alexanderv
I tested my PO4 and No3
Po4 =0.36 ppm on Hannah checker
No3 = 25ppm salifert kit
I have added a further 0.3 ltr of stones to the 0.5 ltrs I have in the reactor already
And have increased my flow through the reactor to 330ltr per hour
My system has 73 uk gallons total which includes the sump and approximately 58.4 uk gallons after allowing for 20% displacement for decor and equipment dose this sound ok to you
Thanks Karl
Reply With Quote
  #26  
Old 10-07-2017, 11:46 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,934
Default

Hello Karl, 59 UK gallons is about 270 liters net water volume. For this volume you will need 0.675 liters of the material and a water flow of 270 liters per hour through the reactor. All dosing calculations are done on the net water volume of the complete system. I would recommend to adjust flow and quantity again. I was under the impression the 73 UK gallons you have posted is already the net water volume.

I would also like to merge this thread with this one:

http://www.zeovit.com/forums/showthread.php?t=36513

As it has all the important tank information which will be helpful for the future.

Is that OK for you ?

G.Alexander
__________________
Reply With Quote
  #27  
Old 10-10-2017, 05:04 PM
Yondan68 Yondan68 目前離線
ZEOhead in Training
 
Join Date: Oct 2015
Location: United kingdom
Posts: 43
Default

Hi G Aleander
Ok thank you I will adjust the reactor again and take out some zeolites
Thanks karl
Reply With Quote
  #28  
Old 10-10-2017, 06:19 PM
Yondan68 Yondan68 目前離線
ZEOhead in Training
 
Join Date: Oct 2015
Location: United kingdom
Posts: 43
Default

Hi G Alexander
I have removed some of the zeolites from the reactor now have 0.700 ltr in the reactor and have a flow rate of 276 ltr per hour through the reactor this is a close as I can get to your quantities you recommended to me fo a net volume of 59 uk gallons dose this sound better to you ? . Also i had to take the zeolites out of the sump to remove some of them I removed 0.100 ltr of stones but this meant that the stones where exposed to air for aproximatley 15 minutes is this ok ? I also dosed 3 drops of ZB after I started the reactor up again.hope this is ok .
Also the stones I removed I take it that they are no good now ? Shall I throw them away or can they be reused
Thanks karl
Reply With Quote
  #29  
Old 10-11-2017, 02:58 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,934
Default

Hello Karl, the reactor flow is perfect also the ZeoVit quantity.

If the material was not completely dried out it should be fine to continue using it.

You can not use the material again, it can be reactivated but this is a complicating process.

G.Alexander
__________________
Reply With Quote
  #30  
Old 10-11-2017, 02:43 PM
Yondan68 Yondan68 目前離線
ZEOhead in Training
 
Join Date: Oct 2015
Location: United kingdom
Posts: 43
Default

Thanks G Aleander
I appreciate your help and time
Karl
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:06 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com