zeovit.com Sewatec.de - Reef Supply International  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Reef Aquarium Tester
Last Post: ohashimz
Posted On: Today
Replies: 1
Views: 35
0 Reef Tester
Last Post: Jolly
Posted On: Today
Replies: 0
Views: 16
0 Riff Tester
Last Post: Jolly
Posted On: Today
Replies: 0
Views: 22
0 Zeovit
Last Post: Ibiza
Posted On: Today
Replies: 1
Views: 126
0 New sps tank
Last Post: chrisevich
Posted On: Today
Replies: 135
Views: 6,392
0 ANOTHER NEW TANK.....HELP!!!
Last Post: G.Alexander
Posted On: Today
Replies: 21
Views: 604
0 Time of day to dose fw stop
Last Post: Michal
Posted On: Yesterday
Replies: 1
Views: 64
0 Nano Doser 1
Last Post: Spacetime
Posted On: Yesterday
Replies: 0
Views: 56
0 Nutrients too low. Dosing KNO3
Last Post: G.Alexander
Posted On: Yesterday
Replies: 10
Views: 445
0 T5 Supplement Radion - Bulb choice
Last Post: G.Alexander
Posted On: Yesterday
Replies: 1
Views: 101
More...
Reply
 
Thread Tools Display Modes
  #1  
Old 10-12-2017, 02:11 AM
Invictoreef Invictoreef ثeu
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 21
Default New to zeo

1. Gross water volume of your complete system (incl. sump etc.) - US gallons / UK gallons / liter 410 US Gallons

2. Net water volume (incl. sump etc.) - US gallons / UK gallons / liter 350 US Gallons

3. Are you using a CaCO2 reactor or other technique, Using Calcium reactor

4. Are you using a PO4 reactor (how long, how long ago, etc.)no

5. Are you using Ozone No

6. Are you using uv No

7. What skimmer are you using (type, rated water volume)Reef Octopus Elite 220 SSS

8. What are your actual PO4 and NO3 levels new tank dry rock not tested yet

9. What are your actual Ca, Alk and Mg levels not tested tank been running for 10 days

10. What filtration method do you use (refugium, DSB, Miracle Mud, etc.) Filter Socks

11. Type of light (Watt, color temp, how old, etc.)400w Radium Metal halide and 2 Reefbrite XHO Blue Strips

12. What corals do you keep want sps

13. Tissue color (light or dark) new tank

14. How long has the tank been running 10 days

15. Why do you want to use the ZEOvit system to get better coloration and grow

16. Any supplemental dosing (type, amount, why, etc.) Zeostart 1.5 ml, and zeoback 15 drops

17. Live rock (how much, how old, etc.) around 300 lbs dry rock 14 days old

18. Any present problems no

19. Problem description (tissue loss tips, tissue loss base, diatom bloom, algae, etc.)no

20. What test kit do you use (how old, recently switched, etc.)API for the calcium and alk, and salifert for mag

21. Present dosing, amounts and intervals (ZEOvit, ZEObak, ZEOfood, ZEOstart, ZEOspur2, etc.)would like to know what to dose

22. Other water parameters and water stability (salinity, temp, etc.)Salinity 35, Temp 77.6 to 78.9, PH 7.81 to 8.05

23. Which salt brand do you use Red Sea blue bucket


Hi the first week I added dry rock and added fritz turbo start to start the cycle and create bacteria. At 8 days I added three Fish cardinal hippo tang and yellow tang. It has been running with zeovit for 4 days 3.5 liters of zeo stones on reactor 350 Gph flow on reactor. first two days added 15 ml zeostart morning and afternoon. And zeoback 30 drops everyday then 15 drops zeoback and 1.5 ml of zeostart morning and night. Im running metals for 3 hours since there is. No Corals just Fish what else should I do skimmer been running on wet skim as well
Reply With Quote
  #2  
Old 10-12-2017, 03:34 AM
G.Alexander's Avatar
G.Alexander G.Alexander ثeu
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,228
Default

All is looking good, the zeovit quantity is a little bit to high but at the moment this will not cause issues. I would personally additional dose SpongePower.

If the first 2 weeks have passed continue dosing as follows:

ZeoBac – 13 drops 3 x weekly
ZeoStart – 0.13 ml 2 x daily
SpongePower – 13 drops every other day

G.Alexander
__________________
Reply With Quote
  #3  
Old 10-19-2017, 11:13 PM
Invictoreef Invictoreef ثeu
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 21
Default

Ok tank had a little of algae and then disappeared. I have 4 yellow tangs, 1 large hippo tang, 1 fox face, 1 large vlamingi tang, 1 large naso tang. There is no amonia I added a green slimmer Stag corals and its doing fine also added 1 liter of carbon in a passive area of my sump what else should I do now is it good to add more corals I never saw my amonia spike up and I have all those fish there for about almost three weeks ? What’s the next step
Reply With Quote
  #4  
Old 10-20-2017, 03:20 AM
G.Alexander's Avatar
G.Alexander G.Alexander ثeu
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,228
Default

If the first 4 weeks have passed replace 50% of the ZeoVit material, after the exchange dose ZeoBac daily for 10 days, ZeoStart 2 x daily and SpongePower every other day.

Than continue dosing as follows:

ZeoBac – 13 drops 2-3 x weekly
ZeoStart – 0.13 ml 2 x daily
SpongePower – 13 drops every other day

Than I would slowly start to stock the system with additional corals step by step and see how they are doing.

G.Alexander
__________________
Reply With Quote
  #5  
Old 10-20-2017, 05:10 AM
PeterBedford PeterBedford ثeu
ZEOhead in Training
 
Join Date: Oct 2017
Location: Bedford UK
Posts: 36
Default

Invictoreef
Did you test your NO3 and Po4? You put a fish in without checking it?
What did you check before puting a fish so you know it's safe for them?
Reply With Quote
  #6  
Old 10-23-2017, 03:33 PM
Invictoreef Invictoreef ثeu
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 21
Default

Its safe for them if they make it.
Reply With Quote
  #7  
Old 11-11-2017, 03:52 AM
Invictoreef Invictoreef ثeu
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 21
Default

How many hrs of light should I give the sps if I’m using 400 w metal halide radion bulbs should I feed more ?no3 and po4 are undectable
Reply With Quote
  #8  
Old 12-18-2017, 11:38 PM
Invictoreef Invictoreef ثeu
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 21
Default

Ok guys I started feeding more since I had undectable phosphates and nitrates and many corals were rtn and all was fine at 7.5 cal 420 mag 1350 potassium 380. The feeding did not fixed the issue Corals keep rtn and lost many of them just wondering what’s the issue can it be they starved I have like 30 Fish there ,, should I stop skimming wet what is your advice
Reply With Quote
  #9  
Old 12-19-2017, 08:41 AM
G.Alexander's Avatar
G.Alexander G.Alexander ثeu
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,228
Default

That can have many reasons, have you changed anything in the last couple of weeks ? Are any special kind of corals affected ?

G.Alexander
__________________
Reply With Quote
  #10  
Old 12-19-2017, 02:16 PM
Invictoreef Invictoreef ثeu
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 21
Default

Yes I added a few corals but even a green slimmer i had on the system before and was doing fine is dying now too? I added like 30 frags and a couple of them sensitive .
Reply With Quote
  #11  
Old 12-20-2017, 02:42 AM
G.Alexander's Avatar
G.Alexander G.Alexander ثeu
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,228
Default

First adjust your skimmer to skim more dry, than do two water changes each 15% within a week.

Please also tell me which kind of carbo you use (quantity – active/passive flown) and how much ZeoVit you have in your reactor.

Please also measure the reactor flow and post the result.

Additional I would recommend to decrease the reactor flow temporary to 2/3.

Please also keep in mind that you have started the system with dry rocks and the system is still very young. This can be the reason for the issues also especially if more sensitive corals are affected. The green slimmer is also not easy to keep in a nutrient poor system.

Do you have any issues with cyanos or algae ?

Please also post your actual dosing regimen.

How have the corals lost their tissue, starting from the base or from the tips or did they lost the complete tissue within a day ?

G.Alexander
__________________
Reply With Quote
  #12  
Old 12-20-2017, 03:43 AM
Invictoreef Invictoreef ثeu
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 21
Default

3.5 liters of zeo stones on reactor at a flow of 350 gph.. some corals skin completely peel off and others the tips started like browning up and lost color until dead no algae when I noticed Corals dying I did water change and it was worse more stuff started to die I was also feeding a lot so I can keep up with nutrients . Also leaving the filter socks overflowing for longer so Corals can eat .
Reply With Quote
  #13  
Old 12-21-2017, 03:14 AM
G.Alexander's Avatar
G.Alexander G.Alexander ثeu
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,228
Default

You have add a little bit more ZeoVit than recommended but I do also not expect that is the reason for the problems. You have mention that the situation get worse after you have done water change, might there be any issue with the salt ?

G.Alexander
__________________
Reply With Quote
  #14  
Old 12-22-2017, 02:33 AM
Invictoreef Invictoreef ثeu
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 21
Default

Im using Red Sea blue bucket salt,, I did nitrate test and phosphate test they both are at 0.00 maybe Corals starved to death and when I changed more water made the water cleaner I have lowered the flow on the reactor of zeo and I have the skimmer skimming more dry and remove he filter socks to see if I see nitrates and phosphate raise or any positive effect on the remaining of the corals alive. Those Corals are death already but this is what happened to all of them maybe with the pictures you have a better understanding why this may had happened.
Attached Thumbnails
Click image for larger version

Name:	E3E74A91-AA46-4B66-BC8E-38EF671C8688.jpg
Views:	25
Size:	13.7 KB
ID:	20459   Click image for larger version

Name:	F2C5A602-A94E-466F-BA78-8D0E012C0377.jpg
Views:	27
Size:	13.8 KB
ID:	20460  
Reply With Quote
  #15  
Old 01-04-2018, 02:29 AM
Invictoreef Invictoreef ثeu
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 21
Default

Ok I slowed down the flow on the zeo reactor to half and nitrates are now 0.25 and phosphate is at 0.04 and the corals are coming back to life but the rest I think they died since they starved what levels of phosphate and nitrate should we have while running zeo ?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:00 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com