zeovit.com Aquariumspeciality  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Eheim Everyday Fish Feeder (New Vid & Chance to WIN)
Last Post: Premiumaq
Posted On: Today
Replies: 0
Views: 4
0 EcoTech Marine Vectra S1 Return (New Vid & Chance to WIN)
Last Post: Premiumaq
Posted On: Today
Replies: 1
Views: 121
0 Mein Deltariff...
Last Post: chrima78
Posted On: Today
Replies: 50
Views: 3,870
0 New Munich Reef
Last Post: berlin-riff
Posted On: Today
Replies: 25
Views: 1,896
0 Help cloudy water
Last Post: Hommi
Posted On: Today
Replies: 22
Views: 237
9 Zeovit SPS Tissue Loss...Help Needed!
Last Post: Bri49er80
Posted On: Today
Replies: 4
Views: 110
0 Royal Exclusiv Red Dragon 5 ECO 25 Watt / 4,0m (now in stock!)
Last Post: sewatec
Posted On: Today
Replies: 0
Views: 17
7 2 year tank !! Want to start zeovit
Last Post: nellynel21
Posted On: Today
Replies: 11
Views: 1,082
0 changing from FM to Zeovit
Last Post: chercm
Posted On: Today
Replies: 228
Views: 8,860
0 120L display tank algae problem etc.
Last Post: KZlover
Posted On: Today
Replies: 13
Views: 292
More...
  #1  
Old 09-30-2017, 03:44 PM
TonapahNorth TonapahNorth ثeuW
ZEOhead in Training
 
Join Date: Feb 2017
Location: United States
Posts: 16
Default Dosing advice please

I have been running zeo since March 2017. I have been largely successful but the tank is now showing signs of green film on the glass as well as rusty film on the rocks. The sandbed seems ok but appears with varying green or rust colored film - but it is not growing. It is just a film.

I only have two fish at the moment - a desjardini sailfin and a purple tang. I have very little clean up crew. I put in about a dozen trochus and a about 6 nessarius snails early but they seem to have died.

I have many corals which seem to be doing ok but they seem a little washed out (pale to me)
  1. Gross water volume of your complete system (incl. sump etc.) - US gallons / UK gallons / liter
    240 US gallons
  2. After rock and sand Net water volume (incl. sump etc.) - US gallons / UK gallons / liter
    212 US Gallons
  3. Intending to 2 part dose - Are you using a CaCO2 reactor or other technique
    No, but I have two part and/or kalkwasser available
  4. Are you using a PO4 reactor (how long, how long ago, etc.)?
    No
  5. Are you using Ozone?
    No
  6. Are you using UV?
    No
  7. What skimmer are you using (type, rated water volume)?
    Vertex Alpha 200
  8. What are your actual PO4 and NO3 levels
    PO4 - 0 (hannah ulr - phosporous checker)
    NO3 - 0 (hannah)
  9. 9. What are your actual Ca, Alk and Mg levels
    CA - 425 (Red Sea)
    Alk - 7.8 (Hannah)
    Mg - 1350 (Salifert)
  10. What filtration method do you use (refugium, DSB, Miracle Mud, etc.)
    Filter socks x 2
    Rollermat
    Chaeto - just started (in a panty hose sock)
  11. Type of light (Watt, color temp, how old, etc.)
    ATI LED Hybrid Powermodule - 3 LED and 8 bulbs
    4 blue+, 2 coral+, 1 actinic
  12. What corals do you keep?
    mixed reef
  13. Tissue color (light or dark)
    light pale but polyps extension seems ok
  14. How long has the tank been running
    6 months
  15. Why do you want to use the ZEOvit system
    ULNS seems successful -
  16. Any supplemental dosing (type, amount, why, etc.)
    No
  17. Live rock (how much, how old, etc.)?
    About 120 pounds ReefRock 2.0 dry/not live
  18. Any present problems?
    a. green algae light filmed on surface of glass
    b. rust colored film on rocks (not really algae) that rubs off easily
  19. Problem description (tissue loss tips, tissue loss base, diatom bloom, algae, etc.)
    Green algae and rusty colored film on rocks
  20. What test kit do you use (how old, recently switched, etc.)?
    Hannah checkers, Salifert, Red Sea (various all new)
  21. Present dosing, amounts and intervals (ZEOvit, ZEObak, ZEOfood, ZEOstart, ZEOspur2, etc.)
    .5 ml of Start Daily
    5 drops of Spongepower Daily
    5 drops Bak (Monday and Thursday
    4 drops Food (Weds)
    8 drops of SPS Amino Daily
    5 ml of LPS Amino Daily
    Pump Zeo reactor 12x daily
    25% change of Zeolite material on 10th of every other month
    100% change of ZeoCarbon on 25th of every month
  22. Other water parameters and water stability (salinity, temp, etc.)
    1.025-1.026 SG
    about 15% water change weekly with auto water changing system replacing 1.9L per day
    6 stage RODI unit - I just replaced filters - 0 TDS now but I had a TDS issue (about 38 TDS) for about 2 months and didn't realize it
    78.5 F
    PH ranges between 8.1 and 8.3
  23. Which salt brand do you use?
    HW Marine Reefer
Reply With Quote
  #2  
Old 09-30-2017, 11:17 PM
G.Alexander's Avatar
G.Alexander G.Alexander ثeu
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,643
Default

Lets first try to reduce both amino acid products to 2 x weekly instead of daily.

G.Alexander
__________________
Reply With Quote
  #3  
Old 10-01-2017, 10:40 AM
TonapahNorth TonapahNorth ثeuW
ZEOhead in Training
 
Join Date: Feb 2017
Location: United States
Posts: 16
Default

ok thanks ... i will keep you updated.

Tona
Reply With Quote
  #4  
Old 10-02-2017, 01:52 PM
TonapahNorth TonapahNorth ثeuW
ZEOhead in Training
 
Join Date: Feb 2017
Location: United States
Posts: 16
Default

I have increased flow in the tank and the rust colored film on the rocks is somewhat coming off. Time will tell.

I use Neptune WAV pumps and have them set in the 30% range on average using mostly Maverick and Malibu settings with a couple "dust off" high speed events in the mid day.

Tona
Reply With Quote
  #5  
Old 10-09-2017, 12:53 PM
TonapahNorth TonapahNorth ثeuW
ZEOhead in Training
 
Join Date: Feb 2017
Location: United States
Posts: 16
Default

So i've been at it for a week. and there is zero discernable difference in the green skim on the glass. The rust colored film on the rocks has dissappeared entirely but that may have been from increased skimming and raising the overall power of my circ pumps.

I am of the opinion that I am overdosing Start but I just dont know. Any thoughts?

Tona
Reply With Quote
  #6  
Old 10-10-2017, 03:25 AM
G.Alexander's Avatar
G.Alexander G.Alexander ثeu
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,643
Default

Usually for your system volume 0.8 ml 2 x daily would be the right amount however if your system is running stabile with very low nutrient concentrations you can try to reduce the dosage but I would not go lower than 0.4 ml 2 x daily. Some kind of algae and bacteria films are normal so not sure how massive they start to grow on the glass ?

G.Alexander
__________________
Reply With Quote
  #7  
Old 10-10-2017, 08:55 AM
TonapahNorth TonapahNorth ثeuW
ZEOhead in Training
 
Join Date: Feb 2017
Location: United States
Posts: 16
Default

So are you saying dosing should be around 1.6 ml per day?

I've been doing about .5-.8 ml per day which is less than half.

Maybe I'm allowing phosphates to get too high and green film is algae growth? I will recheck Phosphate with a different test.
Reply With Quote
  #8  
Old 10-10-2017, 09:11 AM
TonapahNorth TonapahNorth ثeuW
ZEOhead in Training
 
Join Date: Feb 2017
Location: United States
Posts: 16
Default

Quote:
Originally Posted by G.Alexander View Post
Usually for your system volume 0.8 ml 2 x daily would be the right amount however if your system is running stabile with very low nutrient concentrations you can try to reduce the dosage but I would not go lower than 0.4 ml 2 x daily. Some kind of algae and bacteria films are normal so not sure how massive they start to grow on the glass ?

G.Alexander
Also, the green film on the glass typically only comes during the photo period. In the morning when the tank is waking, its not even visible. Then about half way through the day, its pretty obvious. If I dont clean the glass, it "clouds" the view by the end of the day - but not horribly.
Reply With Quote
  #9  
Old 10-11-2017, 01:49 AM
G.Alexander's Avatar
G.Alexander G.Alexander ثeu
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,643
Default

If your tank is running well with the lower ZeoStart dosage and if you can keep nutrients under control with it is should be OK. You can alternatively try to dose 0.6 ml 2 x daily for example to see if that makes any difference.

Basically some kind of film on the glass is normal and as mention before it is a indicator for a working biology so I would not care much about it if it does not get more bad.

Do you dose anything else ?

G.Alexander
__________________
Reply With Quote
  #10  
Old 10-11-2017, 09:27 PM
TonapahNorth TonapahNorth ثeuW
ZEOhead in Training
 
Join Date: Feb 2017
Location: United States
Posts: 16
Default

No ... just those listed. I need to start adding 2-part though. So I’m trying to get the small stuff figured out ASAP.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
TonapahNorth
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:10 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com