zeovit.com Aquariumspeciality  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 200 gallon switch to Zeovit
Last Post: jacky
Posted On: Today
Replies: 123
Views: 7,605
0 A restart
Last Post: jacky
Posted On: Today
Replies: 129
Views: 11,584
0 salzgehalt chaos
Last Post: G.Alexander
Posted On: Yesterday
Replies: 2
Views: 83
0 ZZ and BM question
Last Post: G.Alexander
Posted On: Yesterday
Replies: 4
Views: 95
0 Syds red sea 170
Last Post: jacky
Posted On: Yesterday
Replies: 12
Views: 375
0 jacky Novice questions for improvement
Last Post: jacky
Posted On: Yesterday
Replies: 188
Views: 16,280
0 Phosphate
Last Post: jacky
Posted On: Yesterday
Replies: 3
Views: 108
0 PO4 pegged at .17 will not drop
Last Post: G.Alexander
Posted On: 10-19-2018
Replies: 7
Views: 179
0 The Island Reef
Last Post: PmRg
Posted On: 10-19-2018
Replies: 161
Views: 29,109
0 hope to start new tank with zeovit
Last Post: blackizzz
Posted On: 10-19-2018
Replies: 6
Views: 238
More...
  #1  
Old 09-22-2018, 06:06 PM
Lionfishes7 Lionfishes7 目前線上
ZEOhead in Training
 
Join Date: Sep 2018
Location: Maryland, USA
Posts: 17
Default What kind of algae is this and how do I get rid of it.

Hi guys while tending to my main tank I cut back on my frag tank. It is on a zeovit system too just like my main tank. It is a 25 gallon frag tank. It's been up and running for 6 months. But when I checked this morning I have this alge please see pictures.

Thanks
Attached Thumbnails
Click image for larger version

Name:	20180922_184457.jpg
Views:	53
Size:	67.0 KB
ID:	21611   Click image for larger version

Name:	20180922_184512.jpg
Views:	43
Size:	62.5 KB
ID:	21612   Click image for larger version

Name:	20180922_184525.jpg
Views:	39
Size:	61.3 KB
ID:	21613  
Reply With Quote
  #2  
Old 09-22-2018, 07:09 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 1,110
Default

I picked up that same algae from my local fish store. Its pretty much harmless and comes and goes away on it own
Reply With Quote
  #3  
Old 09-22-2018, 08:16 PM
Lionfishes7 Lionfishes7 目前線上
ZEOhead in Training
 
Join Date: Sep 2018
Location: Maryland, USA
Posts: 17
Default

Thanks Bugger,
Does it have a name?
Reply With Quote
  #4  
Old 09-22-2018, 09:07 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 1,110
Default

At first I thought it was a din搗搭lag搪l損ate so I did a blackout out on the tank. It did go away but returned to the tank a few weeks later.
Im not sure what it is.
Right now my overflow and sump is overgrown with algae so I think it is preventing it (brown stuff) from growing
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 2 (0 members and 2 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:15 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com