zeovit.com Aquariumspeciality  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 15% OFF Aquaforest, 20% OFF Polyp Lab, & more!
Last Post: Premiumaq
Posted On: Today
Replies: 0
Views: 8
0 10% OFF Neptune, Bubble King, GEO & more!
Last Post: Premiumaq
Posted On: Today
Replies: 0
Views: 7
0 Reef Hommi
Last Post: Hommi
Posted On: Today
Replies: 144
Views: 10,295
0 180 Convert to Zeo from Turf Scrubber
Last Post: gguertin145
Posted On: Today
Replies: 29
Views: 640
0 Settin up a nano tank whit zeovit...how much flow?
Last Post: Ghiaccio1o
Posted On: Today
Replies: 5
Views: 107
0 my new thank....
Last Post: blueyedson
Posted On: Today
Replies: 114
Views: 7,015
0 Black Friday Specials - 11/23 Update
Last Post: AquariumSpecialtyNews
Posted On: Today
Replies: 0
Views: 14
0 Mein Deltariff...
Last Post: sps_muc
Posted On: Today
Replies: 63
Views: 4,520
0 Zeovit and algae.
Last Post: Theo
Posted On: Today
Replies: 4
Views: 47
0 How to swich to ZeoVit
Last Post: G.Alexander
Posted On: Today
Replies: 33
Views: 695
More...
Reply
 
Thread Tools Display Modes
  #1  
Old 03-20-2017, 08:01 PM
Kavatica80 Kavatica80 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Indiana
Posts: 16
Default Replacing live sand

Hello all,
I have a question about replacing my live sand from my 150gallon tank which I e been running zeo for about four weeks and had some sps die in this process mostly I think was my fault but I read where I should NOT be using live sand. So my question is im replacing the sand with dry sand now how should I do this take out slowly or all at once? Iam gonna soak the new sand for 3 days.
Reply With Quote
  #2  
Old 03-21-2017, 03:31 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,839
Default

Hi Kavatika80



If you do not have constant issues with algae or cyanos my recommendation is to keep the sand at the moment. Those issues are common but there are systems using the combination which do not show any kind of issues.

G.Alexander
__________________
Reply With Quote
  #3  
Old 03-23-2017, 07:15 PM
Kavatica80 Kavatica80 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Indiana
Posts: 16
Default

Thanks G.Alexander, I do have what I believe is some cyano since I started and of course I had some sps corals RTN on me when I started zeo up but I believe was caused by me overdosing also I have some little bubbles on rocks I blow them off almost every day which I haven't had them as much the last few days
I have around 150 gallons of water volume and and I've been dosing

4 drops zeobac daily
.5 zeo start 2xdaily

Should I up my dosage or is this pretty close?


Also I was thinking not taking out all the live sand and leaving like half would this be enough? I have been having allot of like diatom on my sand like it's a new tank and I've had this tank going for almost two year now but since I switched over to zeo it seem when I got the brown alive on my sand kicked in.

Nitrates=0 AIp test kit

Phosphates=says zero atm(lowrange test on the way)

Calcium=460 (dialed my calcium reactor way down)

Alk =11

Mag=1300

Salinity=1.025

Nitrates=0 (AIP)

Skimmer=Bubble king mini 200 slim (dry skimming)

Algae turf scrubber(taking offline soon)

Ozone=no

UV=no

Lights=3 radion G3pros
Reply With Quote
  #4  
Old 03-24-2017, 03:48 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,839
Default

Can you please post some more information about your system and post some pictures of the cyanos ?

http://www.zeovit.com/forums/showthread.php?t=14

Your KH is to high already which might have something to do with the TN you have experienced, let it slowly drop to 7 – 7.5 and keep it there stabile.

G.Alexander
__________________
Reply With Quote
  #5  
Old 05-09-2017, 01:46 AM
Kavatica80 Kavatica80 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Indiana
Posts: 16
Default Follow up

Sorry G. Alexander for the overdue response,

I found an issue on my part I was getting high readings of TDS in my water Holding tanks and in my ato buckets 100+ readings and this was right around the time you responded to my thread. So I got all that cleaned up and everything is reading 0-1 range on TDS. Also I turned down my calcium reactor to get my parameters lower during that time(slowly)
I went and bought a couple different test kits Hanna checker for phosphates and alkalinity also saliferat for potassium.


But here's readings that I've been keeping now
I have a problem raising my potassium level maybe I'm not dosing enough
You'll see my dosage on that below.






1. Gross water volume of your complete system (incl. sump etc.) - US gallons / UK gallons / liter 150 gallon tank 40 gallon sump

2. Net water volume (incl. sump etc.) - US gallons / UK gallons / liter
150gallons

3. Are you using a CaCO2 reactor or other technique-
GEO calcium reactor w/ carbon dosed regulator Ph probed back to my apex controller

4. Are you using a PO4 reactor (how long, how long ago, etc.) -No

5. Are you using Ozone-No

6. Are you using UV-No

7. What skimmer are you using (type, rated water volume)
Royal Exclusiv Mini Bubble King 200 VS13 With RD3 Mini Speedy Extra Slim

8. What are your actual PO4 and NO3 levels
PO4-.05
N03-0

9. What are your actual Ca, Alk and Mg levels.
Calcium-420
Alk-7.28
Mag-1320

10. What filtration method do you use (refugium, DSB, Miracle Mud, etc.)
Was running a ATS which has been offline for over a month now.


11. Type of light (Watt, color temp, how old, etc.)
Radion G3 pros
Coral Lab sps+AB program

12. What corals do you keep.
Lps
Sps


13. Tissue color (light or dark)
Light I'd have to say

14. How long has the tank been running.
Over a year and a half

15. Why do you want to use the ZEOvit system
Wanting better colors and growth on sps corals

16. Any supplemental dosing (type, amount, why, etc.) No

17. Live rock (how much, how old, etc.)-125lbs 1.5 years maybe two

18. Any present problems -yes
Brown algae and bubbles on rocks and sand bed along with a purple algae type film I blow them off the surfaces every day

19. Problem description (tissue loss tips, tissue loss base, diatom bloom, algae, etc.)
Had some sps RTN when I first switched over to Zeovit and I have what looks like diatom blooms on the sand bed and some purple slime on rocks that have bubbles with them( not as bad when I first started Zeo)

20. What test kit do you use (how old, recently switched, etc.)- All new,
Hanna checkers -phosphate and alkalinity
Red Sea magnesium
API for other test

21. Present dosing, amounts and intervals (ZEOvit, ZEObak, ZEOfood, ZEOstart, ZEOspur2, etc.)

FLOW RATE. I measure about 2 cups in 9 seconds (help) lol

1 liter of zeolites changing out at 6 weeks

Zeobak-4 drops twice a week

Zeostart3-.4ml once a day after pumping reactor

Phols xtra-.4 ml every other day

Kbalance-1ml daily

Amino acid-3 or 4 drops twice a week

Sponge power- 4 drops twice a week

Coral snow-4ml (only Dosed this maybe twice)

Zeozym- dosed what was in bottle maybe twice

Coral booster-.4ml every other day


22. Other water parameters and water stability (salinity, temp, etc.)

Calcium-420-API

Alkalinity-7.28-Hanna checker

Nitrate-0 -API test kit

Magnesium-1320-redsea

Phosphates-.05-Hanna checker

Potassium-310-saliferat

Salinity-1.025

Temp 77.7f







23. Which salt brand do you use
hw-Marinemix Professional Salt Mix


Thanks again G. Alexander and hopefully you can get me going on a better regiment
Also my LPS are doing awesome I've never been able to acans and I had two in my tank that had maybe a couple heads left on them they were in bad shape have both bounced back since Zeovit
Reply With Quote
  #6  
Old 05-09-2017, 03:08 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,839
Default

Do you still have the live sand in the system ?

Can you please tell me which kind K-Balance you use (Standard or Strong) ?

G.Alexander
__________________
Reply With Quote
  #7  
Old 05-09-2017, 09:39 AM
Kavatica80 Kavatica80 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Indiana
Posts: 16
Default

Yes the live sand is still being used and I've been using kbalance normal I do have strong as well. And I forgot to upload an image but here is the bubble and brown algae
Attached Thumbnails
Click image for larger version

Name:	IMG_3734.jpg
Views:	41
Size:	101.8 KB
ID:	20022  
Reply With Quote
  #8  
Old 05-10-2017, 03:19 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,839
Default

The dosage of 1 ml K-Balance will not have much of a impact to the level. Lets try to dose 5 ml K-Balance Strong 4 or 5 times per day for some time. Make sure to keep a minimum dosing break of 2 hours between the additions.

The potassium concentration is about the same as calcium so if you can imagine if you dose 1 ml Ca supplement this will also not have much of a impact to the level just a example.

G.Alexander
__________________
Reply With Quote
  #9  
Old 05-10-2017, 10:56 AM
Kavatica80 Kavatica80 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Indiana
Posts: 16
Default

Thanks Alexander,

Ok I'll dose the strong like you said, and retest tonight just to see if I get a bump up in it.
What about all other additives should I increase, decrease,
And does the flow rate seem to be ok?

Do you think I should start taking the live sand out slowly?
Reply With Quote
  #10  
Old 05-11-2017, 03:48 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,839
Default

For a 150 US gallon system I recommend some smaller changes:

1.4 liter of zeolites changing out at 6 weeks flow of ~ 150 US gallons per hour

Zeobak-6 drops twice a week

Zeostart3-.5ml once a day after pumping reactor

Phols xtra-.4 ml 2 x weekly

Kbalance- as necessary to have a level of ~ 380 mg

Amino acid- nothing at the moment because of the cyanos

Sponge power- 5 drops every other day

Coral snow-12ml every other day for some time mixed with 6 drops ZeoBac. While doing this no additional ZeoBac addition is necessary. This might help with the cyanos, you can do this for about 2 weeks.

Zeozym- 1 spoon 2 x weekly

Coral booster - nothing at the moment because of the cyanos

If the cyanos are still there after about 4 weeks it might be a good idea to start replacing the sand step by step.

G.Alexander
__________________
Reply With Quote
  #11  
Old 05-11-2017, 10:52 AM
Kavatica80 Kavatica80 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Indiana
Posts: 16
Default

Ok I'll start this regiment and check back with you on how things go I appreciate the help Alexander.
Reply With Quote
  #12  
Old 05-11-2017, 01:51 PM
Kavatica80 Kavatica80 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Indiana
Posts: 16
Default

Also I have Cyano Clean and purchased:

TRACE ELEMENT COMPLEX

KZ AUTOMATIC ELEMENTS IRON CONCENTRATE

KZ AUTOMATIC ELEMENTS POHL'S B-BALANCE

KZ AUTOMATIC ELEMENTS POTASSIUM IODIDE FLUORIDE

Should I do anything with these? Thanks again.
Reply With Quote
  #13  
Old 05-12-2017, 02:41 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,839
Default

You can additional add 12 drops CyanoClean to the Bac / Snow mixture, the other products you got can be used later at the moment they will increase the cyano issue.

G.Alexander
__________________
Reply With Quote
  #14  
Old 05-12-2017, 11:06 AM
Kavatica80 Kavatica80 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Indiana
Posts: 16
Default

Thanks G.Alexander I'll dose like you said and touch base back with you
Reply With Quote
  #15  
Old 05-14-2017, 03:00 PM
Kavatica80 Kavatica80 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: Indiana
Posts: 16
Default

Quote:
Originally Posted by G.Alexander View Post
You can additional add 12 drops CyanoClean to the Bac / Snow mixture, the other products you got can be used later at the moment they will increase the cyano issue.

G.Alexander
Hey Alexander I've been dosing as much as I can with the potassium it still hasn't raised at all I checked my life water just to make sure the test kit wasn't working but there potassium was perfect, I put potassium in the fridge would this cause it to lose anything? I do have another bottle in its way.

Thanks
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:33 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com