zeovit.com Aquariumspeciality  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 15% OFF Aquaforest, 20% OFF Polyp Lab, & more!
Last Post: Premiumaq
Posted On: Today
Replies: 0
Views: 8
0 10% OFF Neptune, Bubble King, GEO & more!
Last Post: Premiumaq
Posted On: Today
Replies: 0
Views: 7
0 Reef Hommi
Last Post: Hommi
Posted On: Today
Replies: 144
Views: 10,295
0 180 Convert to Zeo from Turf Scrubber
Last Post: gguertin145
Posted On: Today
Replies: 29
Views: 640
0 Settin up a nano tank whit zeovit...how much flow?
Last Post: Ghiaccio1o
Posted On: Today
Replies: 5
Views: 107
0 my new thank....
Last Post: blueyedson
Posted On: Today
Replies: 114
Views: 7,013
0 Black Friday Specials - 11/23 Update
Last Post: AquariumSpecialtyNews
Posted On: Today
Replies: 0
Views: 14
0 Mein Deltariff...
Last Post: sps_muc
Posted On: Today
Replies: 63
Views: 4,520
0 Zeovit and algae.
Last Post: Theo
Posted On: Today
Replies: 4
Views: 47
0 How to swich to ZeoVit
Last Post: G.Alexander
Posted On: Today
Replies: 33
Views: 695
More...
Reply
 
Thread Tools Display Modes
  #1  
Old 03-11-2017, 07:04 AM
Jimbo1980 Jimbo1980 目前離線
ZEOhead in Training
 
Join Date: Nov 2016
Location: Glasgow
Posts: 45
Exclamation Seeding tank with bacteria strain question ?

I seem to be having an issue with my dumped 650 litre tank. I run Fauna Marin CarbL 247. I'm also running zeovit system so zeolites in a reactor with the recommended flow rate of I believe 400lph

Skimmer is a deltec sc1455 and running 247.

The last few days I've noticed my green star polyps and a colony of zoas are not opening at all which is very strange. I also have a case of cyano on parts of my rock and sand.

So is at 35ppt
Calcium unfortunately is at 500ppm.
Alk is also high at 162ppm
Mag is 1300ppm
Po4 is also very high at 0.159ppm

I'm balling lite and have turned of the dosing pumps to bring these levels naturally back to

Alk 130ppm
Cal 410ppm

I run algae in my sump along with a surf 4x scrubber that should handle 3 cubes of frozen

I have been feeding a little heavenly due to a very high rise in alk a month ago that I lost a few sps and some fish.

Anyone got some advise. I don't run rowaphos but I have before in a reactor.

I also seem to be losing another sps acro which is a pain in the back side you should see it in the following pictures
Here's a few pictures











I was also dosing 0.6ml of kz zeostart3 twice a day. With kz bak 6 drops every other day which is the normal dose for my tank. But have decided to stop this.

2 days ago my po4 was actually lower and for some reason even after a water change of 60 litres it appears to have gone up.

I would like to know how I can seed my tank with new bacteria strains as I feel my tank needs to cycle. Do kHz recommend anything for this. I was advised to use ATM colony or Jbs dinitril. Would love some advise on this asap. Thank you

Juan
Reply With Quote
  #2  
Old 03-11-2017, 11:47 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,839
Default

When have you started to use ZeoVit on this system exactly ? Please also do another PO4 test to rule out any issue with the last test. Because of your StarPolyps I would recommend to first try doing 2 water changes each 15 – 20% within a week to refresh elements in a balance way.

G.Alexander
__________________
Reply With Quote
  #3  
Old 03-12-2017, 09:14 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 931
Default

I'd recommend testing your water every day.
I use vibrant every two weeks I've found it to be more effective and cheaper then bac or bio mate or cyano clean I also use two little fishes bacteria every once and a while. WHat ever you do use should be fine. Some are better then others
Reply With Quote
  #4  
Old 03-14-2017, 08:12 AM
Jimbo1980 Jimbo1980 目前離線
ZEOhead in Training
 
Join Date: Nov 2016
Location: Glasgow
Posts: 45
Default

Quote:
Originally Posted by G.Alexander View Post
When have you started to use ZeoVit on this system exactly ? Please also do another PO4 test to rule out any issue with the last test. Because of your StarPolyps I would recommend to first try doing 2 water changes each 15 20% within a week to refresh elements in a balance way.

G.Alexander
It's been about 3 months now at least. I will te test my po4 again with my Hanna checker but currently it's up at something like 78ppb which is way out from where I usually am. I'm also reallying on my Santa Monica scrubber and sump algae and of course the zeolites to get this down but is taken for ever.
Reply With Quote
  #5  
Old 03-14-2017, 08:13 AM
Jimbo1980 Jimbo1980 目前離線
ZEOhead in Training
 
Join Date: Nov 2016
Location: Glasgow
Posts: 45
Default

I'm tempted to buy some chemiclean as this got rid of the cyano within 48 hours. It's more the really high po4 reading I've got. I'll do a 20 % water change today as well
Reply With Quote
  #6  
Old 03-15-2017, 04:03 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,839
Default

You must be careful that the product you plan to use does not contain antibiotics, CyanoClean, CoralSnow and A-Balance from korallenzucht can be used without harming the biology.

G.Alexander
__________________
Reply With Quote
  #7  
Old 03-15-2017, 01:11 PM
Jimbo1980 Jimbo1980 目前離線
ZEOhead in Training
 
Join Date: Nov 2016
Location: Glasgow
Posts: 45
Default

So chemiclean is ok to use ?

I have coral snow and dose this on each water change. I
Reply With Quote
  #8  
Old 03-16-2017, 03:16 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,839
Default

I would personally not use it, can you post a good picture of the stuff ?

G.Alexander
__________________
Reply With Quote
  #9  
Old 03-16-2017, 11:03 AM
Jimbo1980 Jimbo1980 目前離線
ZEOhead in Training
 
Join Date: Nov 2016
Location: Glasgow
Posts: 45
Default



Salinity sorry is 32ppt
My po4 seems to just be going up and up. I'm still running the zeolites in the reactor
Reply With Quote
  #10  
Old 03-17-2017, 02:42 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,839
Default

I was thinking of a picture of the cyano.

G.Alexander
__________________
Reply With Quote
  #11  
Old 03-18-2017, 04:16 PM
Jimbo1980 Jimbo1980 目前離線
ZEOhead in Training
 
Join Date: Nov 2016
Location: Glasgow
Posts: 45
Default
















Hope this helps
Reply With Quote
  #12  
Old 03-18-2017, 04:18 PM
Jimbo1980 Jimbo1980 目前離線
ZEOhead in Training
 
Join Date: Nov 2016
Location: Glasgow
Posts: 45
Default

Should I continue dosing zeostart 3 ? And zeobac at 6 drops per day. Currently running carbon in a reactor 247 and trying to wet skim
Reply With Quote
  #13  
Old 03-18-2017, 04:22 PM
Jimbo1980 Jimbo1980 目前離線
ZEOhead in Training
 
Join Date: Nov 2016
Location: Glasgow
Posts: 45
Default

This was were I was about 3 months ago before I did what I did above.

Reply With Quote
  #14  
Old 03-18-2017, 05:05 PM
Jimbo1980 Jimbo1980 目前離線
ZEOhead in Training
 
Join Date: Nov 2016
Location: Glasgow
Posts: 45
Default

I started my zeovit system in November 2016

http://www.zeovit.com/forums/showthread.php?t=35866
Reply With Quote
  #15  
Old 03-18-2017, 07:17 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 931
Default

I also had a cyano problem when using alot of zeovit products. It seems you used a lot of bacteria to the system.
YOur tank was so nice until this all happened
What is your water change schedule like?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:32 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com