zeovit.com Premium Aquatics  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 What is this algae and how to get rid of
Last Post: Bugger
Posted On: Today
Replies: 40
Views: 1,469
0 Nitrate
Last Post: Wouter5th
Posted On: Today
Replies: 8
Views: 247
0 Sand help question Bare bottom
Last Post: Bugger
Posted On: Today
Replies: 2
Views: 34
0 Converting 120 gallon Reef tank to ZEO
Last Post: Ari
Posted On: Today
Replies: 49
Views: 1,867
0 Help with cyano
Last Post: BY34
Posted On: Today
Replies: 6
Views: 203
0 Converting established tank to Zeovit
Last Post: arringar
Posted On: Yesterday
Replies: 17
Views: 747
0 Is it possible to avoid the pastel colors?
Last Post: G.Alexander
Posted On: Yesterday
Replies: 9
Views: 247
0 reef tank steph_69
Last Post: OverCool
Posted On: Yesterday
Replies: 197
Views: 16,188
0 Zeovit product for me
Last Post: G.Alexander
Posted On: 05-26-2017
Replies: 1
Views: 87
0 red sea max s-400
Last Post: G.Alexander
Posted On: 05-26-2017
Replies: 143
Views: 4,981
More...
  #91  
Old 03-01-2017, 01:45 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 32,916
Default

You can try later, once of everything works stabile again to decrease ZeoStart a little bit, might be helpful to decrease NO3.

G.Alexander
__________________
Reply With Quote
  #92  
Old 03-01-2017, 03:27 PM
Matwes Matwes 目前離線
Almost a ZEOhead
 
Join Date: Nov 2016
Location: Sweden
Posts: 121
Default

Let's see what happens this coming week. Acroporas with STN are looking better with the reduced flow, new tissue has started to grow over the damaged parts. I will run the reduced flow one more week, then I'll start to slowly increase the flow.
Reply With Quote
  #93  
Old 03-06-2017, 06:57 AM
Matwes Matwes 目前離線
Almost a ZEOhead
 
Join Date: Nov 2016
Location: Sweden
Posts: 121
Default

Small update.

STN has stopped and i have started to increase flow through the extractor again.
NO3 still at ~20 but the skimmate has changed color from brown'ish tea to a light green'ish tea color. From what I've learned, this is a good sign, something is changing with the nutrients and things are going in the right direction.
Reply With Quote
  #94  
Old 03-09-2017, 02:52 PM
Matwes Matwes 目前離線
Almost a ZEOhead
 
Join Date: Nov 2016
Location: Sweden
Posts: 121
Default

Something is happening in my tank.. some weeks ago the skimmate started to turn from smelly light brown to a non smelling light green skimmate. The green skimmate did not contain any chunks but the inside of the collector cup neck had a thick layer of fish poo. This did not smell bad, hardly nothing at all. Today I emptied the collector cup, four days af skimmate, 4,5 dl, and the smell was incredibly bad.. like it's supposed to be. The color of the skimmate was dark brown tea color and there were lots of chunks in it.

I suspected something is going on with the bacteria in my tank so I took a NO3 measure. NO3 has dropped from +20 to 16 in just three days.

One week ago I increased the flow through the reactor from the temporary 250l/h to 340l/h. I also decreased the ZEOstart3 dosing from 2 x 4ml per day to 2 x 3ml per day. The last 10 days I have dosed 4 drops ZEObac every other day and 8 drop Biomate 2 x weekly. Yesterday reactor flow was set to 400l/h again, all is looking well so far.

PO4 is 0,02 ppm.

Red plating Montipora is a little bit on the pale side, kind of greyish and dull. Growing edges are a light red/orange color.

Last edited by Matwes; 03-09-2017 at 03:05 PM.
Reply With Quote
  #95  
Old 03-09-2017, 08:03 PM
Gablami Gablami 目前線上
ZEOhead in Training
 
Join Date: Feb 2017
Location: California
Posts: 13
Default

Matwes, just wanted to clarify, are you dosing 0.3ml or 3ml twice a day of zeostart3?


Sent from my iPhone using Tapatalk
Reply With Quote
  #96  
Old 03-10-2017, 01:06 AM
Matwes Matwes 目前離線
Almost a ZEOhead
 
Join Date: Nov 2016
Location: Sweden
Posts: 121
Default

@Gablami
Sorry, that's a typo.. my bad.
I'm dosing 0,3ml two times a day.


Delivered with an iPhone via Tapatalk
Reply With Quote
  #97  
Old 03-10-2017, 02:04 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 32,916
Default

Because of the montipora I would recommend to check the K+ level, otherwise I can not see any problem, the skimate can differ from time to time.

G.Alexander
__________________
Reply With Quote
  #98  
Old 03-10-2017, 03:31 AM
Matwes Matwes 目前離線
Almost a ZEOhead
 
Join Date: Nov 2016
Location: Sweden
Posts: 121
Default

My Salifert Potassium test says 390.
Double checked with Red Sea Potassium test.. 340.
By the looks of the Monti I assume that the Red Sea test is the one to trust?
Reply With Quote
  #99  
Old 03-10-2017, 02:53 PM
Matwes Matwes 目前離線
Almost a ZEOhead
 
Join Date: Nov 2016
Location: Sweden
Posts: 121
Default

Time to buy an ultra low range checker.




Delivered with an iPhone via Tapatalk
Reply With Quote
  #100  
Old 03-10-2017, 10:02 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 32,916
Default

Can not say which kind of test kit is more accurate but you can try to dose 4 ml K-Balance Standard 2 x daily (morning / evening) daily for one week to see if that improves the look of your montipora, if that is the case the RS kit might be more accurate in your case.

G.Alexander
__________________
Reply With Quote
  #101  
Old 03-11-2017, 01:18 AM
Matwes Matwes 目前離線
Almost a ZEOhead
 
Join Date: Nov 2016
Location: Sweden
Posts: 121
Default

Thank you very much. I've been dosing 4ml K-Balance every day for the last three days. Monti has improved a little bit already. Will dose two times a day for a couple of days and watch what happens.

I like the way the skimmer works right now, it pulls big chunks of dirt into the collection cup. At the moment all corals are improving, for the first time since I started this tank 15 months ago.


Delivered with an iPhone via Tapatalk
Reply With Quote
  #102  
Old 03-20-2017, 02:12 PM
Matwes Matwes 目前離線
Almost a ZEOhead
 
Join Date: Nov 2016
Location: Sweden
Posts: 121
Default

Everything seems alright with the corals. But NO3 won't drop. Still reading ~20-25 with Red Sea Pro test. PO4 not detectable with Hanna Phosphate LR HI713. I'm reading 0,00 on every test for the last two weeks.
Reply With Quote
  #103  
Old 03-21-2017, 02:22 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 32,916
Default

Give the system some time, I am sure the level will slowly decrease in the next couple of weeks

G.Alexander
__________________
Reply With Quote
  #104  
Old 03-21-2017, 07:00 AM
Matwes Matwes 目前離線
Almost a ZEOhead
 
Join Date: Nov 2016
Location: Sweden
Posts: 121
Default Reefer 450 going ZEOvit

Quote:
Originally Posted by G.Alexander View Post
Give the system some time, I am sure the level will slowly decrease in the next couple of weeks

G.Alexander
No worries, the tank is doing well, no major problems. Most corals show descent growth and ok color, no brown corals. I guess the growth rate will increase as soon as NO3 are down under 3-5 ppm. The green tint on some purple, pink and blue Acroporas are most likely from the raised NO3 level. All Acroporas has got a little lighter, more beautiful, color tone since the PO4 dropped to undetectable.















This blue/purple Acropora Valida is the one that got damaged the most after the conversion, new tissue is now growing over the burnt parts.


Last edited by Matwes; 03-21-2017 at 07:16 AM.
Reply With Quote
  #105  
Old 03-24-2017, 09:29 AM
Matwes Matwes 目前離線
Almost a ZEOhead
 
Join Date: Nov 2016
Location: Sweden
Posts: 121
Default

The mailman delivered a new checker today. I'm happy with 0,0276 ppm PO4.




Delivered with an iPhone via Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:02 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com