zeovit.com Sewatec.de - Reef Supply International  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
4 Help please Potassium deficiency? or growth?
Last Post: jacky
Posted On: Today
Replies: 5
Views: 47
0 jacky Novice questions for improvement
Last Post: jacky
Posted On: Today
Replies: 133
Views: 10,188
0 High Phosphates on new Zeovit system!
Last Post: G.Alexander
Posted On: Today
Replies: 11
Views: 257
0 100g SPS Tank
Last Post: G.Alexander
Posted On: Today
Replies: 5
Views: 218
0 What kind of algae is this and how do I get rid of it.
Last Post: Bugger
Posted On: Yesterday
Replies: 3
Views: 48
0 Euphyllia and lps aminoacid
Last Post: Bugger
Posted On: Yesterday
Replies: 6
Views: 145
0 25% OFF PE Mysis Pellets + New Glue from PolypLab
Last Post: Premiumaq
Posted On: 09-21-2018
Replies: 0
Views: 36
0 GIVEAWAY: Bashsea Smart Series Sump Review
Last Post: Premiumaq
Posted On: 09-20-2018
Replies: 1
Views: 306
0 200 gallon switch to Zeovit
Last Post: G.Alexander
Posted On: 09-20-2018
Replies: 67
Views: 3,905
0 Considering switching from FM to Zeo
Last Post: jacky
Posted On: 09-19-2018
Replies: 6
Views: 264
More...
Reply
 
Thread Tools Display Modes
  #16  
Old 01-04-2018, 02:31 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,996
Default

Usually a PO4 level in the range of 0.00 – 0.02 mg does work very well, NO3 is usually not detectable with the hobby test kits. Even if I had a PO4 level of 0.00 mg (Hanna Photometer) my corals where doing fine so usually it is not necessary to keep this levels elevated with lets say chemicals for example.

G.Alexander
__________________
Reply With Quote
  #17  
Old 01-19-2018, 11:00 PM
Invictoreef Invictoreef 目前離線
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 42
Default

What do you hunk might be the issue here I been feeding a lot have nitrates at 5 ppm and phosphates at 0.02 since I was thinking I was starving Corals im shaking the media 3 times a day hoping it will feed my Corals more ?
Attached Thumbnails
Click image for larger version

Name:	5C96C5DC-6435-4E07-84C3-D866286FA7E1.jpg
Views:	41
Size:	22.7 KB
ID:	20523  
Reply With Quote
  #18  
Old 01-19-2018, 11:17 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,996
Default

From the picture it looks like the coral has lost tissue just at the tips. Some reasons I know which can cause it:

Quick decrease of nutrients
High KH
Quick increase of K+
Aggressive carbon
Toxins
Fish like angels for example

G.Alexander
__________________
Reply With Quote
  #19  
Old 01-21-2018, 01:40 AM
Invictoreef Invictoreef 目前離線
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 42
Default

Quote:
Originally Posted by G.Alexander View Post
From the picture it looks like the coral has lost tissue just at the tips. Some reasons I know which can cause it:

Quick decrease of nutrients
High KH
Quick increase of K+
Aggressive carbon
Toxins
Fish like angels for example

G.Alexander

I have a 60 gallon plumb in to this display and it has Dino on the bottton and side of glass someone told me to increase nutrients since 0.00 will make the Dino explode in growth even more some else recommended me to use a UV but I raised PO4 to 0.09 and it seems it stopped the Dino from growing more what does that mean I will never be able to run zero nutrients ??
Reply With Quote
  #20  
Old 01-22-2018, 02:58 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,996
Default

I and many others running stabile nutrient poor systems do not have any Dino issues.

G.Alexander
__________________
Reply With Quote
  #21  
Old 04-22-2018, 02:02 AM
Invictoreef Invictoreef 目前離線
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 42
Default

Questions if i let the system go 0.00 phosphate in the phosphorus meter and 0.00 nitrates is that the way to run nutrient poor system or there is a number to shoot for for example po4 0.03 and no3 5ppm ? Or better both 0
Reply With Quote
  #22  
Old 04-23-2018, 02:14 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,996
Default

Usually ZeoVit systems run within a range of 0.00 – 0.03 mg PO4 while NO3 is mostly not detectable, I have not seen much difference with the corals in this range.

G.Alexander
__________________
Reply With Quote
  #23  
Old 04-23-2018, 02:38 AM
Invictoreef Invictoreef 目前離線
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 42
Default

Quote:
Originally Posted by G.Alexander View Post
Usually ZeoVit systems run within a range of 0.00 0.03 mg PO4 while NO3 is mostly not detectable, I have not seen much difference with the corals in this range.

G.Alexander
Great because i tested my system and is at po4 0.02 and no3 with salidert almost white barely no no3 i dont want to starve the corals and make sure these levels are fine to run thanks
Reply With Quote
  #24  
Old 04-23-2018, 02:50 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,996
Default

The hobby test kits for PO4 are usually problematic at those low levels so if you have a chance to cross check the result with a photometers it would be good.

G.Alexander
__________________
Reply With Quote
  #25  
Old 05-16-2018, 08:05 PM
Invictoreef Invictoreef 目前離線
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 42
Default

Ok my nutrients are 0 po4 undectable and no3 undectable but everytime i hit these the tank starts getting cyano and dino tank has been running for 8 months potassium is 390 alk 7 magnesium 1350 salinity 34.7 ppm.. what should i do feed more so nutrients can raise and the dino go away ??
Reply With Quote
  #26  
Old 05-17-2018, 12:04 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,996
Default

Dinos are usually hard to keep under control so it might be something else. Can you please post a picture of the stuff and your actual dosing regimen ?

How are the corals doing (growth / coloration ect.) ?

G.Alexander
__________________
Reply With Quote
  #27  
Old 05-17-2018, 01:21 AM
Invictoreef Invictoreef 目前離線
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 42
Default

First pic is a frag i recently got two weeks ago fox flame has loss the red but shows more yellow grow is slow not too fast
Attached Thumbnails
Click image for larger version

Name:	5D7843D7-DF4F-43F7-BA5D-85958B35D684.jpg
Views:	32
Size:	24.5 KB
ID:	21176   Click image for larger version

Name:	B3B9C0A3-D792-4FC9-8968-6A9DB94726A2.jpg
Views:	27
Size:	21.1 KB
ID:	21177  
Reply With Quote
  #28  
Old 05-17-2018, 01:42 AM
Invictoreef Invictoreef 目前離線
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 42
Default

Dosing zeostart morning 0.14 ml and night 0.14 ml
Zeoback three times a week 14 drops
Zeofood once a week 14 drops
Amino acids once a week 14 drops
Reply With Quote
  #29  
Old 05-17-2018, 08:19 PM
ohashimz ohashimz 目前離線
ZEOhead
 
Join Date: Sep 2016
Location: USA
Posts: 446
Default

Quote:
Originally Posted by Invictoreef View Post
Dosing zeostart morning 0.14 ml and night 0.14 ml
Zeoback three times a week 14 drops
Zeofood once a week 14 drops
Amino acids once a week 14 drops
Should not your zs dosing be 1.4m not 0.14ml...was that a typo?
Reply With Quote
  #30  
Old 05-17-2018, 08:57 PM
Invictoreef Invictoreef 目前離線
ZEOhead in Training
 
Join Date: Oct 2016
Location: Florida
Posts: 42
Default

Sorry yes its 1.4ml
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:25 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com