zeovit.com Premium Aquatics  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 New to zeovit
Last Post: Ginkaku
Posted On: Today
Replies: 20
Views: 502
0 New to zeo
Last Post: Invictoreef
Posted On: Today
Replies: 43
Views: 2,203
0 Cubicus CF auf Zeovit eingew鐬nen
Last Post: G.Alexander
Posted On: Today
Replies: 15
Views: 1,316
0 Zeovit 14 days cycle red sea reefer 250
Last Post: G.Alexander
Posted On: Today
Replies: 34
Views: 2,402
0 Considering switching to zeovit tank from redsea
Last Post: G.Alexander
Posted On: Today
Replies: 12
Views: 355
0 New zeovit in France
Last Post: G.Alexander
Posted On: Today
Replies: 25
Views: 1,636
0 New products at Premium Aquatics
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 23
0 green algae/cyano
Last Post: jacky
Posted On: Yesterday
Replies: 7
Views: 486
0 un precuseur de retour
Last Post: pectinia-77
Posted On: Yesterday
Replies: 0
Views: 41
0 switching to zeo system possibly
Last Post: jacky
Posted On: 05-22-2018
Replies: 87
Views: 3,118
More...
Reply
 
Thread Tools Display Modes
  #16  
Old 04-01-2018, 03:49 PM
Positron Positron 目前線上
ZEOhead in Training
 
Join Date: Jan 2018
Location: Arpajon
Posts: 17
Default

Ok thanks... I will give you some news after doing all this things
Jean Francois
Reply With Quote
  #17  
Old 04-08-2018, 11:01 AM
Positron Positron 目前線上
ZEOhead in Training
 
Join Date: Jan 2018
Location: Arpajon
Posts: 17
Default

Hello. Should I continue water changes during treatment ?

Jean Francois.
Reply With Quote
  #18  
Old 04-09-2018, 02:50 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,552
Default

Water changes should usually not cause issues while the treatment as long as the quality of your RO water and salt is fine.

G.Alexander
__________________
Reply With Quote
  #19  
Old 05-16-2018, 03:54 PM
Positron Positron 目前線上
ZEOhead in Training
 
Join Date: Jan 2018
Location: Arpajon
Posts: 17
Default

Hello. I give some news... I replace zeolit, carbon. I did the treatment but algae are already here. In my last ati lab test : NO3 0.59 PO4 0.07 What can I do now ? Phosphates seem to be too high? Merci beaucoup.
Reply With Quote
  #20  
Old 05-17-2018, 12:02 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,552
Default

How massive are those cyanos, are just some areas affected or did this spread over the whole tank ?

Can you please check the quality of your RO water with a accurate TDS meter ?

When exactly have you done the first ZeoVit exchange and do you still have running the ZeoVit reactor with the 3 hour on / off modus ?

G.Alexander
__________________
Reply With Quote
  #21  
Old 05-17-2018, 03:50 PM
Positron Positron 目前線上
ZEOhead in Training
 
Join Date: Jan 2018
Location: Arpajon
Posts: 17
Default

Hi.
My water osmosis seems to be good (ati lab test) and the tds meter measures are zero. There is some algae mostly little bubbles on the walls and the some stones.
I changed zeovit one month ago. And it runs permanently.

JF
Reply With Quote
  #22  
Old 05-17-2018, 11:14 PM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,552
Default

Have you already tried to remove them manually or vacuum them while a water change ? Do they grow back again at the same places ? Can you post a picture of them ?

Please also post your actual full dosing regimen.

G.Alexander
__________________
Reply With Quote
  #23  
Old 05-22-2018, 12:50 PM
Positron Positron 目前線上
ZEOhead in Training
 
Join Date: Jan 2018
Location: Arpajon
Posts: 17
Default

Hello. I remove the algae from the wall of the tank. But they grow back again. On the rocks they don t grow back again.
My actual dosing : zeolit 1,5 l running permanently.
Zeostart 6 drops/day
Zeobak 6 drops twice a week
Attached Thumbnails
Click image for larger version

Name:	1527011132378-921891036.jpg
Views:	7
Size:	62.4 KB
ID:	21196  
Reply With Quote
  #24  
Old Yesterday, 04:49 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,552
Default

Looks like some kind of higher algae to me, they often grow on coralline algae. Try to scrub off the coralline algae on the glass also. Some herbivore like snails should be helpful additional. If you have CoralSnow already you can additional dose 2 ml / 25 US gallons 2 x weekly for some time to support the process.

Looks like your ZeoStart dosage is very small, should be 0.6 ml 2 x daily usually. What is the actual PO4 and NO3 level ?

G.Alexander
__________________
Reply With Quote
  #25  
Old Yesterday, 04:06 PM
Positron Positron 目前線上
ZEOhead in Training
 
Join Date: Jan 2018
Location: Arpajon
Posts: 17
Default

Bonsoir and thanks you for all your advice. I have coral snow plus. So I can use it.
For zeostart dosing I made a mistake. I put 0,6 ml twice a day. Last test : NO3 0.6 PO4 0.7 mg/l. How can I lower po4 level?
Reply With Quote
  #26  
Old Today, 02:21 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 34,552
Default

Can you please measure the reactor flow by collecting the water from the reactor outlet for 30 seconds. Multiply the water volume with 120 and you will get the exact output per hour. Should be ~ 600 liters per hour.

G.Alexander
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 5 (1 members and 4 guests)
Positron
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:38 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com