zeovit.com Premium Aquatics  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
0 Starting Zeovit on a new tank and need some help.
Last Post: G.Alexander
Posted On: Today
Replies: 44
Views: 2,365
0 Selbstreinigender Zeolithfilter
Last Post: chrima78
Posted On: Today
Replies: 15
Views: 1,475
0 What is this algae and how to get rid of
Last Post: G.Alexander
Posted On: Today
Replies: 57
Views: 3,293
0 New to Zeovit
Last Post: G.Alexander
Posted On: Today
Replies: 1
Views: 47
0 The Dreaded Dino and Zeovit Paradox
Last Post: iamchadster
Posted On: Yesterday
Replies: 11
Views: 393
0 Cloudy Water
Last Post: jpukla
Posted On: Yesterday
Replies: 14
Views: 766
0 New to the forum hybrid zeovit
Last Post: Da8
Posted On: Yesterday
Replies: 6
Views: 199
0 NEW Video & Contest: Aqamai KPS Pump
Last Post: Premiumaq
Posted On: Yesterday
Replies: 0
Views: 21
0 NEW VID & GIVEAWAY: Finnex LED Nano Reef Tank Lighting
Last Post: Premiumaq
Posted On: Yesterday
Replies: 1
Views: 59
0 My 5 years tank - Help starting ZEOvit
Last Post: Strazz
Posted On: Yesterday
Replies: 35
Views: 1,223
More...
View Poll Results: What do you think is happening?
Over Dosing 1 33.33%
New Bioload 0 0%
Use of dry rock 0 0%
Still cycling 2 66.67%
Multiple Choice Poll. Voters: 3. You may not vote on this poll

Reply
 
Thread Tools Display Modes
  #1  
Old 08-12-2017, 02:43 PM
alexbendzick1 alexbendzick1 目前離線
ZEOhead in Training
 
Join Date: Aug 2017
Location: NM
Posts: 6
Default struggling beginner algae problems

Hello,

I have a one month old tank running right now. I have followed the cycling steps verbatim and I'm struggling with cloudy water and stringy slimy algae all over the rocks. I have tried dosing breaks and the cloudiness goes away. I just started dosing Pohl's Xtra and Coral Vitalizer after the introduction of my new sps frags. I have also noticed my filter sock turns light green withing the first day or two after putting it in the sump. Clownfish and White Tail Bristletooth Tang look happy and healthy so far. Please help!


1. Gross water volume of your complete system (115 us gal)
2. Net water volume (90gal)
3. Are you using a CaCO2 reactor or other technique (NO)
4. Are you using a PO4 reactor (NO)
5. Are you using Ozone (NO)
6. Are you using UV (NO)
7. What skimmer are you using (reef octopus regal 200-s)
8. What are your actual PO4 and NO3 levels (not sure)
9. What are your actual Ca, Alk and Mg levels (K=365, Ca=400, Mag= 1400, KH= 7)
10. What filtration method do you use (skimmer, carbon)
11. Type of light (2 Kessil 180, 1 radion xr30 gen 4 using coral growth mode)
12. What corals do you keep (2 small chalice frags 1 porites frag)
13. Tissue color (look perfect)
14. How long has the tank been running (1 month)
15. Why do you want to use the ZEOvit system (sps dominant tank)
16. Any supplemental dosing (pohls, coral vitalizer, and zeofood7 for coloration)
17. Live rock (i used dry rock aprox 60-70lbs)
18. Any present problems (ALGAE)
19. Problem description (rocks went from dark green algae on them to hairy slimy brown algae)
20. What test kit do you use (Red Sea KH Ca Mg and K all new)
21. Present dosing, amounts and intervals (ZEOvit daily, ZEObak twice weekly 5 drops, ZEOfood 5 drops twice a week, ZEOstart .75ml per day, Sponge Power 3 drops daily)
22. Other water parameters and water stability (apex readings are Salinity 33-34ppt, ORP 230, Temp 77F, PH 8-8.6 sway daily)
23. Which salt brand do you use (KZ reefers best)
Reply With Quote
  #2  
Old 08-12-2017, 04:36 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 946
Default

Could you post a picture of the slime algae. It might be dinos which It is reccomended that a two to three day blackout of the tank occur
Reply With Quote
  #3  
Old 08-12-2017, 05:33 PM
alexbendzick1 alexbendzick1 目前離線
ZEOhead in Training
 
Join Date: Aug 2017
Location: NM
Posts: 6
Default

here you go! thank you!
Attached Thumbnails
Click image for larger version

Name:	IMG_0350.jpg
Views:	66
Size:	92.7 KB
ID:	20158   Click image for larger version

Name:	IMG_0351.jpg
Views:	68
Size:	70.1 KB
ID:	20159   Click image for larger version

Name:	IMG_0355.jpg
Views:	57
Size:	36.6 KB
ID:	20160  
Reply With Quote
  #4  
Old 08-12-2017, 10:22 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 946
Default

How long has it been like this for.
Its hard to say what that is
I would just go ahead and black out the tank. Better safe then sorry
Chemicals to kill it off dont really work
As for the green stuff you might just have to let it run its course
You might have a bloom of phytoplankton on your hands that is causing the socks to turn green
Reply With Quote
  #5  
Old 08-13-2017, 12:38 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,940
Default

Hi Alex



Does the slime disappear while the night growing back quick after switching on the light in the moring ?

G.Alexander
__________________
Reply With Quote
  #6  
Old 08-13-2017, 05:05 PM
alexbendzick1 alexbendzick1 目前離線
ZEOhead in Training
 
Join Date: Aug 2017
Location: NM
Posts: 6
Default

yes it does! and its grows so rapidly. i have had the light off for almost 24 hours and it seems to be disappearing hopefully. what would you recommend for dosing during the 3 days lights out and also following?
Reply With Quote
  #7  
Old 08-13-2017, 08:11 PM
arringar arringar 目前離線
ZEOhead in Training
 
Join Date: Apr 2017
Location: Atlanga, GA, USA
Posts: 32
Default

I'd like to stress how important it is to know what your nitrate and phosphate levels are. Do you have test kits for it? If not you really should purchase some. It should be considered vitally important equipment for any reef tank. Diagnosing problems requires more than visual observation, it requires reliable data.

For ph you said 8-8.6? 8.6 is really pushing the danger zone.
Reply With Quote
  #8  
Old 08-13-2017, 11:08 PM
alexbendzick1 alexbendzick1 目前離線
ZEOhead in Training
 
Join Date: Aug 2017
Location: NM
Posts: 6
Default

on order right now. should be able to give you answers in the next few days. Thank you for the advice!
Reply With Quote
  #9  
Old 08-14-2017, 12:13 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,940
Default

From the pictures and the description those are Dinoflaggelate. The cloudy water is a result of them and it will clear up as soon as they have gone completely.

G.Alexander
__________________
Reply With Quote
  #10  
Old 08-15-2017, 03:25 PM
alexbendzick1 alexbendzick1 目前離線
ZEOhead in Training
 
Join Date: Aug 2017
Location: NM
Posts: 6
Default

i had the lights out for 3 days and turned them back on and within 20 minutes i had growth again. my new test kits should be here tonight.
Reply With Quote
  #11  
Old 08-15-2017, 04:54 PM
bmwm235i bmwm235i 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: NJ
Posts: 32
Default

Quote:
Originally Posted by alexbendzick1 View Post
i had the lights out for 3 days and turned them back on and within 20 minutes i had growth again. my new test kits should be here tonight.
If they are dinos which they appear to be but need a scope id to know for sure its not good. Blackouts do not work. There is a thread on r2r thats over 460 pages long. We have tested bleach, chlorine, ph increase, metro, h202 dosing. The only method that has the most success stories will conflict with zeovit but high nutrient system. Nitrate dosing.

For myself i just broke down my system and restarted. I lost all my corals to dinos. What so many people do not understand is the explosion of dinos in the hobby and the many different kinds. There are some members on that forum that if you send a sample to them they will id the type of dino and if there is any cure. Mine were 95% on the sand only which was the worst case. Personally i did metro dosing which helped some, bleach did nothing for me. H202 did nothing. High ph worked just as good as metro but not a cure, blackouts were a joke, they started to appear with 1 hour. The kind i had would kill my snails with their toxins. Its truly thr cancer of reef tanks, id never wish dinos on my worst enemy. Good luck.

Sent from my SM-G950U using Tapatalk
Reply With Quote
  #12  
Old 08-16-2017, 02:19 PM
alexbendzick1 alexbendzick1 目前離線
ZEOhead in Training
 
Join Date: Aug 2017
Location: NM
Posts: 6
Default

Phosphate is at 0.05ppm, and nitrate is at 3ppm
Reply With Quote
  #13  
Old 08-16-2017, 07:03 PM
Bugger's Avatar
Bugger Bugger 目前線上
ZEOdabbler
 
Join Date: Oct 2012
Location: Canada
Posts: 946
Default

Well no wonder why your corals died dosing chlorine to the tank BMWM235i
But in all seriousness you have two good options and I think both should be tried
Pick up a bottle of Vibrant or Tunze Care Bacter or just use daily additions of biomate and cyano clean. They should quickly take care of you Nitrate and out compete with the dinoflaggelate
And do the blackouts.
Reply With Quote
  #14  
Old 08-16-2017, 07:32 PM
bmwm235i bmwm235i 目前離線
ZEOhead in Training
 
Join Date: Mar 2017
Location: NJ
Posts: 32
Default

Quote:
Originally Posted by Bugger View Post
Well no wonder why your corals died dosing chlorine to the tank BMWM235i
But in all seriousness you have two good options and I think both should be tried
Pick up a bottle of Vibrant or Tunze Care Bacter or just use daily additions of biomate and cyano clean. They should quickly take care of you Nitrate and out compete with the dinoflaggelate
And do the blackouts.
I already restarted the tank. Vibrant did nothing for me.

Sent from my SM-G950U using Tapatalk
Reply With Quote
  #15  
Old 08-17-2017, 08:58 PM
arringar arringar 目前離線
ZEOhead in Training
 
Join Date: Apr 2017
Location: Atlanga, GA, USA
Posts: 32
Default

Have you considered sending a water sample to triton to determine if you have some sort of contaminant or severe trace element imbalance?
Reply With Quote
Reply

Tags
algae, beginner, dosing, problem, slime


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:55 AM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com