zeovit.com Premium Aquatics  

Go Back   zeovit.com > General Discussion Forums - International > General Discussion - English

General Discussion - English General Marine Aquaria Discussion with and without ZEOVit.

Active Threads
4 Some questions on some KZ products
Last Post: Ale
Posted On: Today
Replies: 6
Views: 133
0 Starting up a new system w/zeovit
Last Post: lilchris
Posted On: Today
Replies: 72
Views: 4,060
0 Converting current setup to the ZEOvit System
Last Post: pan_Oz
Posted On: Today
Replies: 69
Views: 3,874
0 Transitioning into Zeovit System
Last Post: Ostri
Posted On: Today
Replies: 2
Views: 77
0 First Time ZEOVit User Looking for Guidance
Last Post: joro
Posted On: Today
Replies: 17
Views: 736
0 changing from FM to Zeovit
Last Post: chercm
Posted On: Today
Replies: 173
Views: 6,114
0 Add zeolite to existing tank
Last Post: G.Alexander
Posted On: Today
Replies: 7
Views: 498
0 Jod u. Kalium lt. Analyse zu wenig
Last Post: G.Alexander
Posted On: Today
Replies: 10
Views: 324
10 5 feet SPS tank
Last Post: G.Alexander
Posted On: Today
Replies: 51
Views: 1,604
0 Zeoanfang , Frage zur Dosierung
Last Post: berlin-riff
Posted On: Yesterday
Replies: 14
Views: 267
More...
Reply
 
Thread Tools Display Modes
  #1  
Old 03-05-2017, 05:41 PM
awais98 awais98 目前線上
ZEOhead in Training
 
Join Date: Jul 2016
Location: San Antonio
Posts: 36
Default New 240G setup

I just started a new system 240g plus sump
Total gross water 280g
Total net water: 230
My tank just cycled a week ago. Ammonia is zero, nitrate 10 Pre Zeovit 2 days ago:

1. Gross water volume of your complete system (incl. sump etc.) - US gallons / UK gallons / liter: 280
2. Net water volume (incl. sump etc.) - US gallons / UK gallons / liter: 230
3. Are you using a CaCO2 reactor or other technique: not yet, do plan to use soon
4. Are you using a PO4 reactor (how long, how long ago, etc.): no
5. Are you using Ozone: no
6. Are you using UV: no
7. What skimmer are you using (type, rated water volume) reef octopus diablo scs 300: rated for heavy load up to 400g: I skim dry
8. What are your actual PO4 and NO3 levels:
Phos: 0.06; No3 was 10
9. What are your actual Ca, Alk and Mg levels: 490/ 9/1300
10. What filtration method do you use (refugium, DSB, Miracle Mud, etc.): filter socks for now and skimmer
11. Type of light (Watt, color temp, how old, etc.) new T5: ATI 16x 54W blue+,coral+,2 purple.
12. What corals do you keep: currently none, want to keep mostly sps, but some beautiful LPS too
13. Tissue color (light or dark):na
14. How long has the tank been running: 3 weeks.
15. Why do you want to use the ZEOvit system: awesome potential
16. Any supplemental dosing (type, amount, why, etc.): currently none
17. Live rock (how much, how old, etc.):
About 200 lbs: new rocks, been curing for 6 months: thoroughly cleaned up with lanthanum, water changes and ready.i believe them to be live.
18. Any present problems : fresh diatom bloom( I think this is simply new cycle starting)
19. Problem description (tissue loss tips, tissue loss base, diatom bloom, algae, etc.) none
20. What test kit do you use (how old, recently switched, etc.):
Hanna digital alk, phos,
salifert calcium, nitrate, potassium
API for ammonia initially

21. Present dosing, amounts and intervals:
Started this 2 days ago:
Zeolite: 2 liter ( initial change in 4 weeks)
Zeovit 4 lit reactor
Flow 200gph
ZEObak:18 drops daily for 2 week, then 9 drops every 3 days
ZEOfood: 18 drops daily for 2 weeks, then 9 drops every 3 days
ZEOstart: half dose 20 ml for 2 days now,
From tomorrow 9 ml for 14 days,
then 1 ml daily

ZEO carbon: 0.5 liter, change every month

22. Other water parameters and water stability (salinity, temp, etc.)
1.026, temp 79-80
23. Which salt brand do you use:
Currently Kent marine

I don't have any issues right now,
It seems like phos nitrate are to a good start.
I want to be sure that I am doing the zeovit stuff appropriately. And the above dosing regimen sounds appropriate?
Thank you

Awais



Sent from my iPhone using Tapatalk
Reply With Quote
  #2  
Old 03-06-2017, 06:31 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,202
Default

If there are not animals in the system already my recommendation would be starting as follows even if you have dosed the products for 2 days already

http://www.zeovit.com/forums/showpos...60&postcount=7

Just start with the initial dosage, ZeoFood is something I would not use at this stage, just replace it with SpongePower.

G.Alexander
__________________
Reply With Quote
  #3  
Old 03-06-2017, 08:49 PM
awais98 awais98 目前線上
ZEOhead in Training
 
Join Date: Jul 2016
Location: San Antonio
Posts: 36
Default

Ok will do that.
Today after 3 days of dosing I have a lot of brown diatom boom


Sent from my iPhone using Tapatalk
Reply With Quote
  #4  
Old 03-07-2017, 01:52 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,202
Default

For a fresh system this is normal, no worry, the stuff should disappear over the next couple of days.

G.Alexander
__________________
Reply With Quote
  #5  
Old 03-08-2017, 07:39 AM
awais98 awais98 目前線上
ZEOhead in Training
 
Join Date: Jul 2016
Location: San Antonio
Posts: 36
Default

You said to hold zeofood.
When do you use it and for what?


Sent from my iPhone using Tapatalk
Reply With Quote
  #6  
Old 03-09-2017, 02:26 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,202
Default

My recommendation is usually to use it once if the system runs nutrient poor stabile to improve coral coloration if necessary.

G.Alexander
__________________
Reply With Quote
  #7  
Old 03-20-2017, 09:50 PM
awais98 awais98 目前線上
ZEOhead in Training
 
Join Date: Jul 2016
Location: San Antonio
Posts: 36
Default

Hi Alexander
My most parameters stays very stable
But my nitrate is going down significantly.
Today it is 0.5 !!
I want a little higher nitrate. What do I do?
I only have 2 fish in there and I just put 2 sps corals in there yesterday.
My other fishes are in quarantine.



Sent from my iPhone using Tapatalk
Reply With Quote
  #8  
Old 03-21-2017, 02:40 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,202
Default

My recommendation is to keep the way, there is no need to increase the NO3 level.

G.Alexander
__________________
Reply With Quote
  #9  
Old 04-18-2017, 10:15 PM
awais98 awais98 目前線上
ZEOhead in Training
 
Join Date: Jul 2016
Location: San Antonio
Posts: 36
Default New 240G setup

Hi Alexander
So I have the zeovit going on for 6 weeks now.
I had put a bunch of nassarius snails and some died and seems I had some cloudiness in the tank.
I put coral snow along with the zeobac extra but today I see a lot of red stuff that I think is cyano on the rocks.... it's spreading all over like wildfire.
I blacked out the lights since today am, room dark....
See pic below
What do I do?
Today's some Parameters
Dkh 9
Phos 0.02
Nitrate 0





Sent from my iPhone using Tapatalk
Reply With Quote
  #10  
Old 04-18-2017, 10:15 PM
awais98 awais98 目前線上
ZEOhead in Training
 
Join Date: Jul 2016
Location: San Antonio
Posts: 36
Default

My 3 test acro corals are doing just fine with full polyp extension


Sent from my iPhone using Tapatalk
Reply With Quote
  #11  
Old 04-19-2017, 02:00 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,202
Default

Does the stuff disappear while the lights are off returning quick if you switch on the light in the morning again ?

Please also post your full dosing regimen.

G.Alexander
__________________
Reply With Quote
  #12  
Old 04-19-2017, 07:38 AM
awais98 awais98 目前線上
ZEOhead in Training
 
Join Date: Jul 2016
Location: San Antonio
Posts: 36
Default

It doesn't disappear with lights out.

Currently dosing:
Zeostart 2 ml daily
Zeo sponge 9 drops daily
Zeobac every 3 days 9 drops



Sent from my iPhone using Tapatalk
Reply With Quote
  #13  
Old 04-19-2017, 09:59 PM
awais98 awais98 目前線上
ZEOhead in Training
 
Join Date: Jul 2016
Location: San Antonio
Posts: 36
Default

Any suggestions Alexander
What else to do?
I'm keeping lights off for 3 days


Sent from my iPhone using Tapatalk
Reply With Quote
  #14  
Old 04-20-2017, 01:42 AM
G.Alexander's Avatar
G.Alexander G.Alexander 目前離線
ZEOadmin
 
Join Date: Jan 2005
Posts: 33,202
Default

Do you already own CoralSnow ?

While this stuff is present I would recommend to stop dosing ZeoFood temporary, additional vacuum the sand to remove the mulm from the deeper sand layers while every water change.

G.Alexander
__________________
Reply With Quote
  #15  
Old 04-20-2017, 05:54 AM
awais98 awais98 目前線上
ZEOhead in Training
 
Join Date: Jul 2016
Location: San Antonio
Posts: 36
Default New 240G setup

Yes I have coral snow.
I don't use zeofood.
I use spongepower as you had recommended


Sent from my iPhone using Tapatalk
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:39 PM.


Powered by: vBulletin Version 3.8.7, Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.
Copyright by ZeoVit.com